Results 1 to 6 of 6

Thread: x1650 drivers non existent

  1. #1
    Join Date
    Dec 2009
    Beans
    12

    Cool x1650 drivers non existent

    hi there ,

    i have a ati radeon x1650 and i tried to run the drivers from ati "ati-driver-installer-9-3-x86.x86_64.run" obviously it did not work so i am askng you , how did you manage to install it , i searched the forum and none of the work i even tried using "sh ./ati-driver-installer-9-3-x86.x86_64.run --buildpkg Ubuntu/jaunty" and then run the packages but it asked to install libstdc++5 which is well under the actuall ++6.x.x that is installed.

    help please ?
    V

  2. #2
    Join Date
    Aug 2006
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: x1650 drivers non existent

    Have you downloaded the driver before trying to install it? Can you post the output of sh ./ati-driver-installer-9-3-x86.x86_64.run.

  3. #3
    Join Date
    Jun 2007
    Beans
    11,659

    Re: x1650 drivers non existent

    The driver for the X1650 is pre-installed. The proprietary driver doesn't work on anything newer than Ubuntu 8.10

  4. #4
    Join Date
    Dec 2009
    Beans
    12

    Cool Re: x1650 drivers non existent

    that is supposed to help me how ,from what you say i have to downgrade to 8.10

  5. #5
    Join Date
    Jun 2007
    Beans
    11,659

    Re: x1650 drivers non existent

    if you want to run proprietary drivers, yes..

    You could also try the xorg-edgers PPA. /troll

  6. #6
    Join Date
    Jul 2006
    Beans
    33

    Re: x1650 drivers non existent

    I am having this issue as well.

    How the heck can I get this card working? Would like to play some games in Wine and such.

    Please help.

    I have a Sapphire X1650 256MB AGP card and Ubuntu 9.10 32-bit.

    Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •