Results 1 to 4 of 4

Thread: eclipse ide wont run?, i have jdk too?

  1. #1
    Join Date
    Dec 2009
    Location
    Sri Lanka
    Beans
    14
    Distro
    Ubuntu 9.10 Karmic Koala

    Question eclipse ide wont run?, i have jdk too?

    hay how to run eclipse ide 3.5, i have sun java jdk 1.6.0.17, which i downloaded from sun's website. it was a package with netbeans 6.8. now netbeans working properly, but when i open eclipse its saying no JRE orJDK is found on your system..?!

    what can i do please help me

  2. #2
    Join Date
    Nov 2005
    Location
    NEK Vermont
    Beans
    Hidden!
    Distro
    Ubuntu UNR

    Re: eclipse ide wont run?, i have jdk too?


  3. #3
    Join Date
    Dec 2009
    Location
    Sri Lanka
    Beans
    14
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: eclipse ide wont run?, i have jdk too?

    thats right, that tutorial is done through apt-get, i already mentioned that i download the package manually from sun's website and intalled..., thats why its now impossible to open the eclipse, i have hoped there should be another way to configure the jvm????

  4. #4
    Join Date
    Nov 2009
    Beans
    Hidden!
    Distro
    Kubuntu 10.10 Maverick Meerkat

    Re: eclipse ide wont run?, i have jdk too?

    Make a backup of your eclipse.ini file. Edit the original and look at the argument after -vm. This the where eclipse is looking at for the jdk. Modify this to the correct location of you jdk and start eclipse.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •