Page 8 of 72 FirstFirst ... 6789101858 ... LastLast
Results 71 to 80 of 714

Thread: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

  1. #71
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    firefox-3.7 a3 available!

    Publishing details


    • Published 11 hours ago

    Changelog

    firefox-3.7 (3.7~a3~hg20100301r38798+nobinonly-0ubuntu1~umd1~karmic) karmic; urgency=low

    [ Fabien Tassin ]
    * Mass update from 3.6 to 3.7
    * Drop libnkgnomevfs.so from firefox-3.7-gnome-support, it's already
    shippped in xulrunner-1.9.3-gnome-support (see bmo #512671)
    - update debian/firefox-3.7-gnome-support.install
    * Target the 'default' branch instead of tip
    - add debian/moz-rev.sh
    - update debian/mozclient/firefox-3.7.conf

    [ Micah Gersten ]
    * Add mesa-common-dev to build-depends after landing of configure test aka
    (bmo: 517566) which is for WebGL aka (bmo: 516213)
    - update debian/control
    * Refresh patch/install files after landing of (bmo: 507073) aka
    Don't build nsBrowserDirectoryProvider as a separate library
    - update debian/firefox-3.7.install
    - update debian/patches/bz515232_att399338_distro_locale_searchplugins.pat ch
    * Drop unnecessary patch to block updates since we disable updates in
    debian/rules
    - drop debian/patches/ubuntu_no_app_updates.patch
    - update debian/patches/series

    [ Jamie Strandboge ]
    * add AppArmor profile (disabled by default)
    - debian/firefox-3.7.dirs: add etc/apparmor.d/disable
    - add debian/firefox-3.7.preinst.in: disable the profile on new installs,
    installs on Ubuntu 9.04 and earlier (requires abstractions only found
    in 9.10 and higher), installs where the last modified profile is
    disabled and upgrades to this version
    - debian/firefox-3.7.postinst.in: reload profile
    - add debian/firefox-3.7.postrm.in: cleanup force-complain and disable
    directories
    - add debian/usr.bin.firefox.apparmor.in
    - add debian/README.Debian.in with note about AppArmor
    - debian/apport/firefox-3.7.py: add AppArmor information if the profile is
    not disabled
    - debian/rules: install profile and update subst_files
    - debian/control: have firefox-3.7 Depends on lsb-release (needed in
    preinst)

    [ Benjamin Drung <email address hidden> ]
    * Add metadata for mozilla-devscripts
    - update debian/control

    [ Fabien Tassin ]
    -- Fabien Tassin <email address hidden> Mon, 01 Mar 2010 05:00:55 +0100

  2. #72
    Join Date
    Oct 2008
    Location
    Exodus Hair<- Čubura
    Beans
    3,693
    Distro
    Ubuntu Development Release

    Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    What do You make of this
    Code:
    ~$ firefox-3.7
    Could not find compatible GRE between version 1.9.3a2pre and 1.9.3a2pre.
    ~$
    after months of successful usage...

  3. #73
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Quote Originally Posted by SilverWave View Post
    firefox-3.7 a3 available!
    XULRunner1.9.3
    Changes for the versions:
    1.9.3~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    1.9.3~a3~hg20100301r38798+nobinonly-0ubuntu1~umd1~karmic

    firefox-3.7
    Changes for the versions:
    3.7~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    3.7~a2~hg20100227r38786+nobinonly-0ubuntu1~umd1~karmic

    Firefox branding
    Changes for the versions:
    3.7~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    3.7~a2~hg20100227r38786+nobinonly-0ubuntu1~umd1~karmic

  4. #74
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Quote Originally Posted by SilverWave View Post
    XULRunner1.9.3
    Changes for the versions:
    1.9.3~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    1.9.3~a3~hg20100301r38798+nobinonly-0ubuntu1~umd1~karmic

    firefox-3.7
    Changes for the versions:
    3.7~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    3.7~a2~hg20100227r38786+nobinonly-0ubuntu1~umd1~karmic

    Firefox branding
    Changes for the versions:
    3.7~a2~hg20100207r37958+nobinonly-0ubuntu1~umd1~karmic
    3.7~a2~hg20100227r38786+nobinonly-0ubuntu1~umd1~karmic

    OK that did not allow me to run firefox3.7!

    I have uninstalled reinstalled to no avail.

    Maybe a bad build?

  5. #75
    Join Date
    May 2008
    Location
    Kansas
    Beans
    26
    Distro
    Ubuntu UNR

    Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Thanks works great...I just did it on an EeePC 1005HA with Ubuntu Netbook remix (Karmic)...

    p.s. I love the
    Code:
    add-apt-repository

  6. #76
    Join Date
    Oct 2008
    Location
    Exodus Hair<- Čubura
    Beans
    3,693
    Distro
    Ubuntu Development Release

    Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Quote Originally Posted by SilverWave View Post
    OK that did not allow me to run firefox3.7!

    I have uninstalled reinstalled to no avail.

    Maybe a bad build?
    Upgrade fixed that, today. Flash still doesn't work in 3.7.

  7. #77
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Installed firefox-3.7a3 from umd and its working fine again
    Code:
     sudo apt-get install firefox-3.7
    Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.3a3pre) Gecko/20100303 Ubuntu/9.10 (karmic) Minefield/3.7a3pre

    (The previous issue looks to have been that only xulrunner was at version ~a3. Now both firefox and xulrunner are).

    Code:
    :~$ apt-cache policy firefox-3.7
    firefox-3.7:
      Installed: (none)
      Candidate: 3.7~a3~hg20100303r38865+nobinonly-0ubuntu1~umd1~karmic
      Version table:
         3.7~a3~hg20100303r38865+nobinonly-0ubuntu1~umd1~karmic 0
            500 http://ppa.launchpad.net karmic/main Packages
    
    
    
    :~$ apt-cache policy xulrunner-1.9.3
    xulrunner-1.9.3:
      Installed: (none)
      Candidate: 1.9.3~a3~hg20100303r38865+nobinonly-0ubuntu1~umd1~karmic
      Version table:
         1.9.3~a3~hg20100303r38865+nobinonly-0ubuntu1~umd1~karmic 0
            500 http://ppa.launchpad.net karmic/main Packages
    firefox-3.7 (3.7~a3~hg20100303r38865+nobinonly-0ubuntu1~umd1~karmic) karmic; urgency=low

    [ Fabien Tassin <email address hidden> ]
    * Mass update from 3.6 to 3.7
    * Drop libnkgnomevfs.so from firefox-3.7-gnome-support, it's already
    shippped in xulrunner-1.9.3-gnome-support (see bmo #512671)
    - update debian/firefox-3.7-gnome-support.install
    * Target the 'default' branch instead of tip
    - add debian/moz-rev.sh
    - update debian/mozclient/firefox-3.7.conf

    ...

    [ Fabien Tassin ]
    -- Fabien Tassin <email address hidden> Wed, 03 Mar 2010 05:00:38 +0100
    ________________________________________

    Gain access to the latest ubuntu-mozilla-daily ppa.
    Code:
    sudo add-apt-repository ppa:ubuntu-mozilla-daily
    Last edited by SilverWave; March 4th, 2010 at 03:14 PM. Reason: previous issue - identified

  8. #78
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow From Stable 3.6 to Daily 3.6.2

    Updated from Stable 3.6 to Daily 3.6.2

    Installed: 3.6.2~hg20100310r33728+nobinonly-0ubuntu1~umd1~karmic

    Installed: 1.9.1.9~hg20100310r26839+nobinonly-0ubuntu1~umd1~karmic

    Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.2pre) Gecko/20100311 Ubuntu/9.10 (karmic) Namoroka/3.6.2pre - Build ID: 20100311102157

    Code:
    sil@blue:~$ apt-cache policy firefox
    firefox:
      Installed: 3.6.2~hg20100310r33728+nobinonly-0ubuntu1~umd1~karmic
      Candidate: 3.6.2~hg20100310r33728+nobinonly-0ubuntu1~umd1~karmic
      Version table:
     *** 3.6.2~hg20100310r33728+nobinonly-0ubuntu1~umd1~karmic 0
            100 /var/lib/dpkg/status
         3.5.8+build1+nobinonly-0ubuntu0.9.10.1 0
            500 http://gb.archive.ubuntu.com karmic-updates/main Packages
            500 http://gb.archive.ubuntu.com karmic-security/main Packages
         3.5.3+build1+nobinonly-0ubuntu6 0
            500 http://gb.archive.ubuntu.com karmic/main Packages
    
    
    
    sil@blue:~$ apt-cache policy xulrunner-1.9.1
    xulrunner-1.9.1:
      Installed: 1.9.1.9~hg20100310r26839+nobinonly-0ubuntu1~umd1~karmic
      Candidate: 1.9.1.9~hg20100310r26839+nobinonly-0ubuntu1~umd1~karmic
      Version table:
     *** 1.9.1.9~hg20100310r26839+nobinonly-0ubuntu1~umd1~karmic 0
            100 /var/lib/dpkg/status
         1.9.1.8+build1+nobinonly-0ubuntu0.9.10.1 0
            500 http://gb.archive.ubuntu.com karmic-updates/main Packages
            500 http://gb.archive.ubuntu.com karmic-security/main Packages
         1.9.1.3+build1+nobinonly-0ubuntu6 0
            500 http://gb.archive.ubuntu.com karmic/main Packages
    sil@blue:~$
    Looks OK ATM .

  9. #79
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Firefox 3.6.3 in UMD

    Changes for the versions:
    3.6.2~hg20100314r33734+nobinonly-0ubuntu1~umd1~karmic
    3.6.3~hg20100315r33738+nobinonly-0ubuntu1~umd1~karmic


    XULRunner
    Changes for the versions:
    1.9.1.9~hg20100310r26839+nobinonly-0ubuntu1~umd1~karmic
    1.9.1.10~hg20100315r26845+nobinonly-0ubuntu1~umd1~karmic

  10. #80
    Join Date
    Dec 2006
    Beans
    717
    Distro
    Xubuntu 13.04 Raring Ringtail

    Arrow Re: Install The Newest Firefox ppa with command "add-apt-repository" (9.10 & above)

    Odd firefox-3.7a4 is in UMD as:

    firefox-3.7 - 3.7~a4~hg20100316r39479+nobinonly-0ubuntu1~umd1~karmic
    but I dont see it...

    apt-cache policy firefox-3.7
    firefox-3.7:
    Installed: (none)
    Candidate: 3.7~a3~hg20100304r38917+nobinonly-0ubuntu1~umd1~karmic
    Version table:
    3.7~a3~hg20100304r38917+nobinonly-0ubuntu1~umd1~karmic 0
    500 http://ppa.launchpad.net karmic/main Packages

Page 8 of 72 FirstFirst ... 6789101858 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •