Results 1 to 2 of 2

Thread: PCSX Error. Help?

  1. #1
    Join Date
    Mar 2009
    Beans
    13

    PCSX Error. Help?

    Trying to run pcsx. Now I've gotten it to work with the game that I want to play, but it looks like absolute garbage. So, I looked around, found some new plugins that are supposed to be pretty great for ps1 emulation. So far, not so much. I get this:

    user@Laptop:~$ pcsx
    Checking plugin_is_available - libgpuPeteXGL2.so.2.0.9
    Checking plugin_is_available - libspuPeopsOSS.so.1.0.8
    Checking plugin_is_available - libDFIso.so
    Checking plugin_is_available - libDFInput.so
    Checking plugin_is_available - libDFInput.so
    Loading memory card /home/user/.pcsx/memcards/card1.mcd
    Loading memory card /home/user/.pcsx/memcards/card2.mcd
    Checking plugin_is_available - libgpuPeteXGL2.so.2.0.9
    Checking plugin_is_available - libspuPeopsOSS.so.1.0.8
    Checking plugin_is_available - libDFIso.so
    Checking plugin_is_available - libDFInput.so
    Checking plugin_is_available - libDFInput.so
    The program '<unknown>' received an X Window System error.
    This probably reflects a bug in the program.
    The error was 'BadDrawable (invalid Pixmap or Window parameter)'.
    (Details: serial 59 error_code 9 request_code 136 minor_code 7)
    (Note to programmers: normally, X errors are reported asynchronously;
    that is, you will receive the error a while after causing it.
    To debug your program, run it with the --sync command line
    option to change this behavior. You can then get a meaningful
    backtrace from your debugger if you break on the gdk_x_error() function.)
    Missing shader extensions!user@Laptop:~$

    So... That block of text makes very little sense to me. Any ideas? Words cannot express my appreciation.

  2. #2
    Join Date
    Jan 2007
    Beans
    2,052

    Re: PCSX Error. Help?

    i can't help with that error because it isn't specific enough (to what i know at least).

    i would like to kindly recommend the emulator 'pSX'. it is the most accurate playstation emulator there is and it doesn't require/use plugins.
    Linux User #440528
    openSUSE 12.1 x86_64/KDE 4.8.4

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •