Results 1 to 3 of 3

Thread: files in .config/autostart visible with startup manager but not being executed (9.10)

  1. #1
    Join Date
    Feb 2007
    Beans
    18
    Distro
    Ubuntu 9.10 Karmic Koala

    Unhappy files in .config/autostart visible with startup manager but not being executed (9.10)

    I have some files (soft-links really) in my ~/.config/autostart folder that I want executed when I login. They were executed just fine in previous versions of Ubuntu but not so with 9.10. Any idea what is going on here?

    Code:
    [Desktop Entry]
    Type=Application
    Name=XBindKeys
    Exec=xbindkeys
    Icon=system-run
    Comment=
    Name[en_US]=XBindKeys
    Comment[en_US]=
    X-GNOME-Autostart-enabled=true
    The files are picked up properly by System->Preferences->Startup Applications and appear to be properly formatted, they just do not seem to be executed. I have no problems executing the commands in a terminal.

    Very mysterious.

  2. #2
    Join Date
    Sep 2009
    Beans
    2

    Re: files in .config/autostart visible with startup manager but not being executed (9

    I got the same problem. Ubuntu 9.10. The problem occurred right after I did a Nvidia kernel upgrade. I don't believe it is a permissions setting.

  3. #3
    Join Date
    Dec 2009
    Beans
    9

    Re: files in .config/autostart visible with startup manager but not being executed (9

    Same here.
    file is there with proper content, but doesn't start after loging.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •