Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Beeeeeeeeeeeeeeeeeeeeeep !

  1. #1
    Join Date
    May 2009
    Location
    Thessaloniki
    Beans
    95
    Distro
    Kubuntu 9.10 Karmic Koala

    Question Beeeeeeeeeeeeeeeeeeeeeep !

    Hello everyone,

    I have a Lenovo n500 laptop and every time I plug in/out the charger adapter..it makes a really loud BEEP noise.Can I disable it because it really is annoying?

    P.S, Better late than ever Happy Christmas !

    Thank you,

    Red33m

  2. #2
    Join Date
    Feb 2009
    Location
    Khartoum, Sudan
    Beans
    273
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    Try this :

    - Go to System >> Preferences >> Sound

    - Select System Beep tab.

    - Un-check Enable system beep.

  3. #3
    Join Date
    May 2009
    Location
    Thessaloniki
    Beans
    95
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    I run on Kubuntu mate....

  4. #4
    Join Date
    Feb 2009
    Location
    Khartoum, Sudan
    Beans
    273
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    Ok try this :

    Code:
    sudo echo "blacklist pcspkr" >> /etc/modprobe.d/blacklist
    then restart.

  5. #5
    Join Date
    May 2009
    Location
    Thessaloniki
    Beans
    95
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    it wrote me this..:

    red33m@red33m:~$ sudo echo "blacklist pcspkr" >> /etc/modprobe.d/blacklist
    bash: /etc/modprobe.d/blacklist: Permission denied
    red33m@red33m:~$

    what do I do?

  6. #6
    Join Date
    Jan 2009
    Location
    Maryland, USA
    Beans
    237
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    Try opening (or creating if it doesn't exist) "/etc/modprobe.d/blacklist" and add "blacklist pcspkr" to the file.

    I have a T43p. When I did this awhile back, the beep on switching from battery to ac power was not disabled. I think it's hardwired into IBM/Lenovo computers.

  7. #7
    Join Date
    May 2009
    Location
    Thessaloniki
    Beans
    95
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    I googled it and Windows users are able to turn it off...

    ..You think that in (K)ubuntu is impossible...?

  8. #8
    Join Date
    Feb 2009
    Location
    Khartoum, Sudan
    Beans
    273
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    I am not so familiar with KDE.

    we can try to edit the same file from the GUI this time

    1- open Konsole.

    2- Run a text-editor as root : (Kate or KEdit)

    Code:
    gksudo kate
    3- Edit /etc/modprobe.d/blacklist

    4- Add this line to the eof:
    Code:
    # Stop beeping !
    blacklist pcspkr
    i hope this will work with you
    Last edited by zero-n; December 29th, 2009 at 12:45 AM.

  9. #9
    Join Date
    May 2009
    Location
    Thessaloniki
    Beans
    95
    Distro
    Kubuntu 9.10 Karmic Koala

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    wow..too much info at once...I did the first two...I opened Kate as root..but then how/where do I do the next two commands ..?

  10. #10
    Join Date
    Feb 2009
    Location
    Khartoum, Sudan
    Beans
    273
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Beeeeeeeeeeeeeeeeeeeeeep !

    The next 2 steps are not command.

    Open the file blacklist which is locate in /etc/modprobe.d/ using kate as root

    at the end of file paste this :

    Code:
    # Stop beeping !
    blacklist pcspkr
    Save the file.

    Restart.
    Last edited by zero-n; December 29th, 2009 at 12:58 AM.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •