Results 1 to 8 of 8

Thread: Lock up with Ubuntu 9.10 and Intel GMA 950 video

Hybrid View

  1. #1
    Join Date
    Dec 2009
    Beans
    4

    Lock up with Ubuntu 9.10 and Intel GMA 950 video

    Hi all,

    I am using Ubuntu 9.10 and I am getting lock ups after logging in usually within a minute at the desktop. Mousing around through the menus is enough to make it lock up. The system is totally frozen and I can't do anything but hard reboot.

    It seems to be video related, how might I troubleshoot the cause? This system is a Compaq Presario with the Intel GMA 950 video chipset integrated on the motherboard and I just used the auto-detected video settings per the Ubuntu setup program.

    Is there a crash log or anything else that I can post to help narrow the problem?

    Thanks!
    Adam

  2. #2
    Join Date
    Jun 2009
    Beans
    59

    Re: Lock up with Ubuntu 9.10 and Intel GMA 950 video

    I too have a GMA 950 and do have problems with it (just made a thread), but I don't get random lockups over casual actions. What's your other Hardware?

  3. #3
    Join Date
    Dec 2009
    Beans
    4

    Re: Lock up with Ubuntu 9.10 and Intel GMA 950 video

    I have an Atheros based wireless card, but to eliminate it as the cause I removed that card and the problem occurs anyway.

  4. #4
    Join Date
    Jun 2009
    Beans
    59

    Re: Lock up with Ubuntu 9.10 and Intel GMA 950 video

    Ok, since I assume your computer is made of more than just a Intel GMA 950 Chipset and a Atheros WiFi-Card, why don't tell me about the rest?

  5. #5
    Join Date
    Jan 2008
    Beans
    7,749

    Re: Lock up with Ubuntu 9.10 and Intel GMA 950 video

    Lots of threads on this already; the "quick fix" is to disable Compiz desktop effects.

    It is not an Ubuntu-specific bug; the exact same thing also happens to me with Arch and Fedora 12.

  6. #6
    Join Date
    Mar 2009
    Location
    south of heaven
    Beans
    305
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Lock up with Ubuntu 9.10 and Intel GMA 950 video

    does anyone else here use a mobile broadband dongle with their computers.

    I have the gma950 and an atheros wifi card but it seems to lock up most often when use my mobile broadband dongle. not a full crash just does'nt work until I remove the dongle. I think its either something to do with "usb devices" or the dongle specifically.
    Last edited by PaulReaver; December 11th, 2009 at 03:21 PM. Reason: spellin maid me look fick

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •