Results 1 to 3 of 3

Thread: trying to fix xserver, I think

  1. #1
    Join Date
    Jan 2009
    Location
    bk, ny
    Beans
    188
    Distro
    Ubuntu Development Release

    trying to fix xserver, I think

    gnome on my netbook won't come up properly -- background is black, and only half my applications appear, and in the wrong resolution. I had tried to install wmctrl and remastersys before this happened.

    in any case, although it seems reasonable to assume that X server is busted, I can't fix it, no matter how many times I run xfix from recovery mode. is there another way for me to attempt to fix this say by running from a thumbdrive??? I REALLY don't want to have to reinstall.

  2. #2
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,630

    Re: trying to fix xserver, I think

    Try running the dpkg - fix broken packages option.

  3. #3
    Join Date
    Jan 2009
    Location
    bk, ny
    Beans
    188
    Distro
    Ubuntu Development Release

    Re: trying to fix xserver, I think

    I've tried that as well -- just attempted again, and after the initial "reads," I get the "Do you want to start to upgrade?" prompt, followed by "19 packages are going to be removed, 116 new packages are going to be installed, " etc. although I've got a live ethernet cable plugged into the machine, as far as I can tell every single http:// appears to fail.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •