Results 1 to 2 of 2

Thread: Cannot get adobe flash

  1. #1
    Join Date
    Dec 2009
    Beans
    22
    Distro
    Ubuntu 10.04 Lucid Lynx

    Cannot get adobe flash

    I tried to get the flash plugin for firefox on ubuntu 9.10. however when i tried it came up as
    E:I wasn't able to locate file for the adobe-flashplugin package. This might mean you need to manually fix this package.:
    Then I tried to go into a terminal and used the "sudo apt-get remove flash" and heres what i got
    kitty@kitty-laptop:~$ sudo apt-get remove flash
    [sudo] password for kitty:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: The package adobe-flashplugin needs to be reinstalled, but I can't find an archive for it.
    any suggestions on how to fix this problem? Thanks.

  2. #2
    Join Date
    Aug 2007
    Location
    Netherlands
    Beans
    168
    Distro
    Ubuntu Development Release

    Re: Cannot get adobe flash

    Have you tried something like this already: http://www.psychocats.net/ubuntu/flash.
    Otherwise, try to update your archives: sudo apt-get update.
    Hope this helped.
    Indicator applet and notify OSD support in Thunderbird: Thunderbird Indicator
    Create wallpaper slideshows: Wallpaper Stacks
    My blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •