Hi all,

I'm a bit new to all this - am running Karmic through ATI Radeon x700 ... am I going to necessarily downgrade to 8.10 or 8.04 in order to have the card working properly, or is there a way I can get it to operate while still in Karmic?

Any help would be gratefully appreciated