Results 1 to 2 of 2

Thread: Home network in lucid does not work on upgrade.

  1. #1
    Join Date
    Aug 2009
    Location
    United States
    Beans
    4,459
    Distro
    Ubuntu Development Release

    Home network in lucid does not work on upgrade.

    Have small home network, 9.10, windows 7,10.04 on laptop. Desktop has Vista and
    9.10. On upgrade to Lucid network partitions not seen. Go's directly to Windows network to Workgroup to wanting password then does not connect. Does not see Laptop's window
    7 at all. Same laptop different partition with 9.10 installed see's all partitions and devices.

    Anyone network savvy, my first Samba experience. Thanks for any help.
    Remember hence where you come and pass it down.
    Ubuntu Forums member #899097 and Ubuntu Member:
    http://www.ubuntupocketguide.com/index_main.html
    Main Page -

  2. #2
    Join Date
    Feb 2007
    Beans
    766
    Distro
    Ubuntu Development Release

    Re: Home network in lucid does not work on upgrade.

    Quote Originally Posted by garvinrick4 View Post
    Have small home network, 9.10, windows 7,10.04 on laptop. Desktop has Vista and
    9.10. On upgrade to Lucid network partitions not seen. Go's directly to Windows network to Workgroup to wanting password then does not connect. Does not see Laptop's window
    7 at all. Same laptop different partition with 9.10 installed see's all partitions and devices.

    Anyone network savvy, my first Samba experience. Thanks for any help.

    see http://ubuntuforums.org/showthread.php?t=1341141
    To err is human, but not uniquely so.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •