Results 1 to 8 of 8

Thread: EEE pc 900 left mouse button not working.

  1. #1
    Join Date
    Jun 2009
    Beans
    20
    Distro
    Ubuntu Development Release

    EEE pc 900 left mouse button not working.

    When I used the live cd, there were strangely no issues at all. I did a clean install of 9.10 gnome, and now my left mouse button does not work. Any advice at all would be helpful. Tap to click still works, as well as multitouch. The left mouse button does nothing when clicked.

  2. #2
    Join Date
    Oct 2009
    Beans
    18

    Re: EEE pc 900 left mouse button not working.

    Same problem here with Ubuntu 9.04. Anyone a solution?

  3. #3
    Join Date
    Apr 2007
    Location
    Sao Paulo
    Beans
    237
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: EEE pc 900 left mouse button not working.

    Not working on my asus eeepc1000ha as well.
    Life sux, then you die.

  4. #4
    Join Date
    Apr 2010
    Beans
    5

    Re: EEE pc 900 left mouse button not working.

    I just installed Xubuntu 10.04 on a Dell Inspirion 1000 - same problem. Left button doesn't work.

  5. #5
    Join Date
    May 2010
    Beans
    1

    Red face Re: EEE pc 900 left mouse button not working.

    Glad I found this thread. Same problem here. Was not working using Ubuntu 9.04 and now I've upgraded to Ubuntu 10.04 (clean install) and it's still not working. Actually, to be precise, the left button on my EEE pc 900 will work once every 20 clicks. Does anyone have a solution? Any ideas? I don't want to have to install Windows XP! Please! Help!

    John
    SFFMedia.com

  6. #6
    Join Date
    Apr 2010
    Beans
    5

    Re: EEE pc 900 left mouse button not working.

    For me - problem solved. There was a macintosh driver loaded. See the below thread:

    http://ubuntuforums.org/showthread.p...t+mouse+button

  7. #7
    Join Date
    Apr 2010
    Beans
    5

    Lightbulb Re: EEE pc 900 left mouse button not working.

    <accidental double post>
    Last edited by bluezeak; May 3rd, 2010 at 08:33 AM.

  8. #8
    Join Date
    May 2008
    Location
    Castricum, Netherlands
    Beans
    7
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: EEE pc 900 left mouse button not working.

    I am facing the same problem here with Ubuntu 10.04 on my EEE PC 900A. The solution by bluezeak does not work for me - it is based on HAL configuration and it seems that HAL has been dropped from Ubuntu 10.04. Reports are that udev might be the solution, but I lack experience. Anybody a better idea?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •