Page 11 of 34 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 340

Thread: Install Wizardpen driver for Iball tablet

  1. #101
    Join Date
    Aug 2009
    Beans
    20

    Talking Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Hey I got this all working finally..
    using the link..
    http://digitalbluewave.blogspot.com/...heron-and.html
    do exactly what he has to say.. and you will sit smilling finally.
    this is all for newbies like me..

  2. #102
    Join Date
    Aug 2008
    Location
    Somerset, Great Britain
    Beans
    Hidden!

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Thank you very much, this really helped me

  3. #103
    Join Date
    Apr 2009
    Location
    Mangalore India
    Beans
    803
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    I've been using Ubuntu a long time, but never really got involved in these forums. However, I'd now like to be able to help new users, so I'm giving some of my time to the support forum here. Hope I can help you! -Antony
    Hi
    Good Keep up the spirit
    With regards
    Dr Kurian
    Microsoft gives you Windows... Linux gives you the whole house.

  4. #104
    Join Date
    Feb 2010
    Beans
    2

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    I'm using xubuntu, with a Trust TB-6300, it's working fine except for the pressure sensitivity.

    I was following the set up instructions here: https://help.ubuntu.com/community/TabletSetupWizardpen

    All going well until it instructed me to edit the xorg.conf, which appears to be absent, is this a peculiarity of the Xfce environment? (i'm not too familiar with it)

    Any suggestions?

  5. #105
    Join Date
    Apr 2009
    Location
    Mangalore India
    Beans
    803
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Quote Originally Posted by apamak View Post
    I'm using xubuntu, with a Trust TB-6300, it's working fine except for the pressure sensitivity.

    I was following the set up instructions here: https://help.ubuntu.com/community/TabletSetupWizardpen

    All going well until it instructed me to edit the xorg.conf, which appears to be absent, is this a peculiarity of the Xfce environment? (i'm not too familiar with it)

    Any suggestions?
    Hi Apamak
    Please note that the later portion of that help.ubuntu page is pretty outdated. Well regarding your problem I think, After the advent of .fdi file, the method of xorg.conf has brcome obsolte.
    I think I am right
    With regards
    Dr Kurian
    Microsoft gives you Windows... Linux gives you the whole house.

  6. #106
    Join Date
    Feb 2010
    Beans
    2

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Well that shows how long it's been since I last used ubuntu to any great length, any idea about the pressure sensitivity? Does the Z-axis need to be defined in the fdi file or elsewhere?

    EDIT: Sorted, just didn't have GIMP set up properly,
    Last edited by apamak; February 16th, 2010 at 05:27 PM.

  7. #107
    Join Date
    Dec 2007
    Beans
    2

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Thanks for this great howto !!
    Now my tablet is finally working under Ubuntu. Here is my fdi file for "WALTOP International Corp. Media Tablet"

    Code:
    <?xml version="1.0" encoding="ISO-8859-1" ?>
                <deviceinfo version="0.2">
                <device>
                    <!-- This MUST match with the name of your tablet obtained -->
                    <!-- in Step 2 specified previously                        -->
                    <match key="info.product" contains="WALTOP International Corp. Media Tablet">
                    <merge key="input.x11_driver" type="string">wizardpen</merge>
                    <merge key="input.x11_options.SendCoreEvents" type="string">true</merge>
    
                    <!-- Modify these configuration accordingly -->
                    <!-- See CONFIGURATION OPTIONS section for the full-set of -->
                    <!-- configurable options                                  -->
                    <merge key="input.x11_options.TopX" type="string">1</merge>
                    <merge key="input.x11_options.TopY" type="string">1</merge>
                    <merge key="input.x11_options.BottomX" type="string">16383</merge>
                    <merge key="input.x11_options.BottomY" type="string">16383</merge>
                    <merge key="input.x11_options.MaxX" type="string">16383</merge>
                    <merge key="input.x11_options.MaxY" type="string">16383</merge>
                    </match>
                </device>
                </deviceinfo>

  8. #108
    Join Date
    Mar 2008
    Beans
    34

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Hello,

    I am running Ubuntu 9.10 Karmic on 64bit architecture.

    Code:
    howl@themovingcastle:~/Desktop/wizardpen-0.7.0-alpha2$ ./configure --with-xorg-module-dir=/usr/lib/xorg/modules make && sudo make install
    
    configure: WARNING: you should use --build, --host, --target
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking build system type... Invalid configuration `make': machine `make' not recognized
    configure: error: /bin/bash ./config.sub make failed
    That was my progress and the error that I encounter. Do you have any advice on how I should proceed?

  9. #109
    Join Date
    Apr 2009
    Location
    Mangalore India
    Beans
    803
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Quote Originally Posted by thezuq View Post
    Thanks for this great howto !!
    Now my tablet is finally working under Ubuntu. Here is my fdi file for "WALTOP International Corp. Media Tablet"

    Code:
    <?xml version="1.0" encoding="ISO-8859-1" ?>
                <deviceinfo version="0.2">
                <device>
                    <!-- This MUST match with the name of your tablet obtained -->
                    <!-- in Step 2 specified previously                        -->
                    <match key="info.product" contains="WALTOP International Corp. Media Tablet">
                    <merge key="input.x11_driver" type="string">wizardpen</merge>
                    <merge key="input.x11_options.SendCoreEvents" type="string">true</merge>
    
                    <!-- Modify these configuration accordingly -->
                    <!-- See CONFIGURATION OPTIONS section for the full-set of -->
                    <!-- configurable options                                  -->
                    <merge key="input.x11_options.TopX" type="string">1</merge>
                    <merge key="input.x11_options.TopY" type="string">1</merge>
                    <merge key="input.x11_options.BottomX" type="string">16383</merge>
                    <merge key="input.x11_options.BottomY" type="string">16383</merge>
                    <merge key="input.x11_options.MaxX" type="string">16383</merge>
                    <merge key="input.x11_options.MaxY" type="string">16383</merge>
                    </match>
                </device>
                </deviceinfo>
    hi
    Happy to know that it has worked
    You are most welcome
    With regards
    Dr Kurian
    Microsoft gives you Windows... Linux gives you the whole house.

  10. #110
    Join Date
    Apr 2009
    Location
    Mangalore India
    Beans
    803
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: HOWTO INSTALL WIZARDPEN DRIVER FOR iball TABLET

    Quote Originally Posted by petaloid View Post
    Hello,

    I am running Ubuntu 9.10 Karmic on 64bit architecture.

    Code:
    howl@themovingcastle:~/Desktop/wizardpen-0.7.0-alpha2$ ./configure --with-xorg-module-dir=/usr/lib/xorg/modules make && sudo make install
    
    configure: WARNING: you should use --build, --host, --target
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for a thread-safe mkdir -p... /bin/mkdir -p
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking whether to enable maintainer-specific portions of Makefiles... no
    checking build system type... Invalid configuration `make': machine `make' not recognized
    configure: error: /bin/bash ./config.sub make failed
    That was my progress and the error that I encounter. Do you have any advice on how I should proceed?
    Hi
    Did you executed the command
    Code:
    sudo aptitude install xutils libx11-dev libxext-dev build-essential \
                xautomation xinput xserver-xorg-dev
    With regards
    Dr Kurian
    Microsoft gives you Windows... Linux gives you the whole house.

Page 11 of 34 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •