Page 7 of 7 FirstFirst ... 567
Results 61 to 66 of 66

Thread: Unable to mount USB, Not Authorized

  1. #61
    Join Date
    Sep 2011
    Beans
    30

    Re: Unable to mount USB, Not Authorized

    Quote Originally Posted by gatewayasteroid View Post
    I solved editing

    Code:
    /usr/share/polkit-1/actions/org.freedesktop.udisks.policy
    How how how?...what to erase...what to put...??

  2. #62
    Join Date
    Jul 2005
    Location
    Upstate NY, USA
    Beans
    17

    Re: Unable to mount USB, Not Authorized

    Quote Originally Posted by buntu63 View Post
    How how how?...what to erase...what to put...??
    For Future reference,

    I replaced all no's in <allowed_any>no</allowed_any> with yes, rebooted and it works fine now.

  3. #63
    Join Date
    Oct 2011
    Beans
    6

    Re: Unable to mount USB, Not Authorized

    Quote Originally Posted by dnquark View Post
    Just ran into this in Karmic. Annoying.

    Do this:
    sudo users-admin, go to Properties > User Privileges and check "Mount user-space filesystems (FUSE)". Log out, log in, try connecting the drive again; it ought to work.
    i must say i find some of the responses on these forums hard to follow. much of it refers to things which, as a casual ubuntu user, i dont understand enough to replicate! so bear in mind when answering that a bit more hand holding might be useful.

    anyway, the above is NOT one of those incomprehensible answers. personally, when i attempt that from the command line ie sudo users-admin, the window opens, but never populates, and then i am unable to close it without rebooting. that is another issue, but the answer is, i believe, the correct one.

    if, insteadr, i simply go, from the classic drop down menus,

    Applications>Other>Users and Groups>Advanced>Privileges tab

    i found that the Mount ... box had become unticked for some reason. god knows how. i had only to recheck it, and i can now mount USB devices again.
    maybe that is just perculiar to my setup, but it seems the answer to this conundrum which has spanned quite some months in this thread, is really quite a simple one. while there, check any other unchecked box. i would have thought they should all be checked, by default, but apparently they are not. i am using 11.10
    Last edited by alexanderedward; November 11th, 2011 at 12:59 AM.

  4. #64
    Join Date
    Oct 2011
    Beans
    6

    Re: Unable to mount USB, Not Authorized

    Quote Originally Posted by alexanderedward View Post

    if, insteadr, i simply go, from the classic drop down menus,

    Applications>Other>Users and Groups>Advanced>Privileges tab

    i found that the Mount ... box had become unticked for some reason. god knows how. i had only to recheck it, and i can now mount USB devices again.
    0
    er, and now a few weeks later, i too have the same problem with being unable to mount etc, and now, when i do the above and click on Advanced, nothing happens!

  5. #65
    Join Date
    Jun 2011
    Beans
    2

    Re: Unable to mount USB, Not Authorized

    according to "active = FALSE" from ck-list-sessions
    I've changed (like gatewayasteroid):

    <allow_any>yes</allow_any>
    <allow_inactive>yes</allow_inactive>
    <allow_active>yes</allow_active>

    for "not authorized" mount problem:
    /usr/share/polkit-1/actions/org.freedesktop.udisks.policy

    for "logout problem" (when from the desktop GUI I try to shutdown or logout button,
    it drop to the login screen and I cannot shut down - from there either)
    /usr/share/polkit-1/actions/org.freedesktop.consolekit.policy

    (I think that only <allow_inactive>yes</allow_inactive> should eliminate problem)

    it work for me -> ubuntu x86_64 lucid, consolekit 0.4.1-3ubuntu1
    (upgrades to version 0.4.1-3ubuntu1 do not repear any of above problems in my case)

  6. #66
    Join Date
    Aug 2011
    Beans
    10

    Re: Unable to mount USB, Not Authorized

    still nobody a proper solution for the console?

    The GUI's you are using (Applications>Other>Users and Groups>Advanced>Privileges tab) are not working on my Xubuntu 11.10.

    I think it's just a missing group...
    Anyone got more groups than I do?
    Code:
    $ groups myuser
    myuser : myuser adm disk dialout cdrom floppy audio dip video plugdev fuse scanner netdev lpadmin admin sambashare

Page 7 of 7 FirstFirst ... 567

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •