Results 1 to 3 of 3

Thread: Line6 POD X3 - Setup help

  1. #1
    Join Date
    Sep 2005
    Location
    Melbourne
    Beans
    78
    Distro
    Ubuntu 13.10 Saucy Salamander

    Angry Line6 POD X3 - Setup help

    Hi Everyone,

    After 3 years of pure Ubuntu I've hit a snag, and am on the edge of having to install M$ back on my lappy.....

    I've recently picked up a Line6 POD X3 Live (which Rocks btw). Unfortunately I can't find any drivers to use the thing on Nix. There's a line6 driver in the repos but it only supports the POD XT models, I've tried tinkering with it but have had no real success.

    I don't mind not being able to use GearBox, in fact all I really want is to be able to access the 8 channels from the device (I'd even settle for L, R, L dry and R dry).

    Hoping someone out there had some success out there getting this going.

    Thanks for your time!
    Dell XPS 15Z w Bumblebee
    13.10 64bit, running like a charm (w 14.04 & Windows 7 VMs also running aces).

  2. #2
    Join Date
    Nov 2009
    Beans
    1

    Re: Line6 POD X3 - Setup help

    I think you should search on google. it is the best tool and have the best answer. Any idea?

  3. #3
    Join Date
    Jan 2009
    Location
    The Netherlands
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Line6 POD X3 - Setup help

    It's unsupported. And it's also a USB2 device. Support for USB2 audio devices is currently very poor also.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •