Looks like that could be it! Thank you.

Can I use apt-get to install it? I can only find a tar.gz-file, and although I am sure that would work just fine, I am a total linux-newbie, and I have only used apt-get so far

Is it included in 9.10? I am currently running 9.4.

~Frank