Results 1 to 2 of 2

Thread: 'places' opens in video player

  1. #1
    Join Date
    Mar 2008
    Beans
    11

    'places' opens in video player

    I have experienced a curious problem after installing 9.10 on my secondary computer. When I go to 'Places - any folder' it opens in a videoplayer. It's not a big problem, I just put a shortcut on my desktop to my homefolder, and it works. However I would like to find a way to make it open in a window instead. I'm not very experienced with computers, so there may be something obvious I should do. Please help.

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,798
    Distro
    Ubuntu Development Release

    Re: 'places' opens in video player

    Quote Originally Posted by ZorgTheDestroyer View Post
    to 'Places - any folder' it opens in a videoplayer.
    This is a known bug. Open "Computer" from the Places location, (or just run nautilus from the Alt+F2 "command" box). Now, navigate to your home directory, then right click any directory within it, and choose "Open With"-"Open with other application"; in the box that pops up, choose "File Browser".

    From now on, it will open correctly.

    Here's another way you can try; System-Preferences-File Management. If you can't find that option, press Alt+F2, and run
    Code:
    nautilus-file-management-properties
    Then click the Behaviour tab, and select the option "Always open in browser windows", then click Close.

    Now perform the earlier method again, and see if it "sticks"

    If that doesn't work as well, right click any directory in your home directory, then choose Properties-Open With-File Browser-Close. If the "File Browser" option is not there, click on Add and locate "File Browser". If you still cannot find the option, at the bottom of the "Add Application" window, click on "Use a custom command" and give the command as
    Code:
    nautilus
    .
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •