Page 12 of 21 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 201

Thread: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

  1. #111
    Join Date
    Oct 2008
    Beans
    100

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    I think there is a misunderstanding. If you disable the touchpad with Fn+F9, and you type something, the mouse starts working after you are done typing? That is not the way it works for me with Felixoid's modifications to the asus-touchpad.sh script. Are you sure you copied the script correctly? Please read through the posts carefully.

  2. #112
    Join Date
    Jun 2010
    Beans
    4

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by ALLurGroceries View Post
    If you disable the touchpad with Fn+F9, and you type something, the mouse starts working after you are done typing?
    Yes, that is what happens, when the "Disable touchpad while typing" option is checked in System > Preferences > Mouse > Touchpad. I know it is working in the opposite way.

    Anyway, everything works OK if I uncheck that option, so never mind. Thanks a lot for your help

  3. #113
    Join Date
    Oct 2008
    Beans
    100

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by Wanchu View Post
    Yes, that is what happens, when the "Disable touchpad while typing" option is checked in System > Preferences > Mouse > Touchpad. I know it is working in the opposite way.

    Anyway, everything works OK if I uncheck that option, so never mind. Thanks a lot for your help
    Weird. That doesn't happen for me. Can someone else confirm this?

    What happens if you run syndaemon -i 1 -d instead of using disable touchpad while typing in mouse preferences?

  4. #114
    Join Date
    Dec 2006
    Location
    Australia
    Beans
    69
    Distro
    Lubuntu 13.10 Saucy Salamander

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Thankyou!!!!!!!!!!

  5. #115
    Join Date
    Jun 2010
    Beans
    4

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by ALLurGroceries View Post
    What happens if you run syndaemon -i 1 -d instead of using disable touchpad while typing in mouse preferences?
    It happens the same, the touchpad is automatically reenabled when I type.

  6. #116
    Join Date
    Oct 2008
    Beans
    100

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by Wanchu View Post
    It happens the same, the touchpad is automatically reenabled when I type.
    OK something is definitely different with your system. Until somebody else confirms this I'll assume it's a quirk for your system or setup. Thanks.

  7. #117
    Join Date
    Jun 2010
    Beans
    28

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Thank you for this. I'm running on an Asus K50ij.
    Disabling the touchpad while typing works now.

    I have 2 problems though. I cannot disable the touchpad using fn + f9, and I can no longer 2 finger tap to get the effect of a wheel click. I liked that 2 finger tap for wheel click, is there a way I can get that back while keeping the current settings?

    2 finger scroll works fine, click works fine, disable while typing works fine, just cannot manually disable and instead of 2 finger tap for wheel click it's 2 finger tap for right click.

  8. #118
    Join Date
    Oct 2008
    Beans
    100

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by Snippa View Post
    I cannot disable the touchpad using fn + f9
    See http://ubuntuforums.org/showthread.p...51#post9271851

    Quote Originally Posted by Snippa View Post
    and I can no longer 2 finger tap to get the effect of a wheel click.
    Code:
    synclient TapButton2=3

  9. #119
    Join Date
    Jun 2010
    Beans
    28

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by ALLurGroceries View Post
    Did this before posting in this thread, doesn't help with fn + f9.

    Quote Originally Posted by ALLurGroceries View Post
    Code:
    synclient TapButton2=3
    This had no effect, still right clicks instead of a wheel click.

  10. #120
    Join Date
    Oct 2008
    Beans
    100

    Re: Elantech touchpad improperly recognized as “ImPS/2 Logitech Wheel Mouse”

    Quote Originally Posted by Snippa View Post
    Did this before posting in this thread, doesn't help with fn + f9.
    Hm, that is curious, maybe you can try fiddling with the script if your system has some quirk.

    Edit: maybe you have the same problem as above with the 'disable touchpad while typing' option. Try disabling that and see if Fn+F9 works.

    Quote Originally Posted by Snippa View Post
    This had no effect, still right clicks instead of a wheel click.
    Sorry, for 3rd button it's:
    Code:
    synclient TapButton2=2
    Last edited by ALLurGroceries; July 10th, 2010 at 02:18 AM.

Page 12 of 21 FirstFirst ... 21011121314 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •