Results 1 to 9 of 9

Thread: Ubuntu One not working....

  1. #1
    Join Date
    Jun 2009
    Location
    If only I knew....
    Beans
    424
    Distro
    Ubuntu 10.04 Lucid Lynx

    Exclamation Ubuntu One not working....

    Hello,

    I was interested to try Ubuntu One a while back, but decided to wait to try it until 9.10.

    I am using 9.10 now, and there is just no way to get it to work...

    When I copy files to my Ubuntu One folder in my computer, they are never uploaded online, and when I try to upload a file to the website, I always get the following error:
    Code:
    Service Temporarily Unavailable
    
     The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
      Apache/2.2.8 (Ubuntu) mod_python/3.3.1 Python/2.5.2 mod_ssl/2.2.8 OpenSSL/0.9.8g Server at files.one.ubuntu.com Port 443
    I have tried 'later' many times but it never works.


    Any help will be appreciated.
    Many thanks, and happy ubunting.

    ~pizza
    Dell Latitude E6400 | Intel Core 2 Duo T9400 @ 2.53 GHz | 4GB DDR2 SDRAM @ 800 MHz | 250GB HDD 7200 RPM | NVIDIA Quadro NVS 160M 512 MB
    Use a Dell E-Latitude? | I lost The Game

  2. #2
    Join Date
    Dec 2008
    Location
    United States
    Beans
    766
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu One not working....

    Have you authorized your computer on the ubuntu one website?
    There is a bug that prevents some people from doing this if
    you can't authorize it open a terminal.

    applications->accessories->terminal
    and copy and paste this command
    u1sync --authorize
    Then the ubuntu one website should open asking you to authorize
    your computer .Do that then click the ubuntu desktop app and click
    connect.

  3. #3
    Join Date
    Oct 2005
    Beans
    86
    Distro
    Xubuntu

    Re: Ubuntu One not working....

    One of my machines wouldn't connect. This fixed it. Thanks!
    "If a nation expects to be ignorant and free, in a state of civilization, it expects what never was and never will be." Thomas Jefferson

  4. #4
    Join Date
    Jun 2009
    Location
    If only I knew....
    Beans
    424
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu One not working....

    Quote Originally Posted by andrea000 View Post
    Have you authorized your computer on the ubuntu one website?
    There is a bug that prevents some people from doing this if
    you can't authorize it open a terminal.

    applications->accessories->terminal
    and copy and paste this command

    Then the ubuntu one website should open asking you to authorize
    your computer .Do that then click the ubuntu desktop app and click
    connect.
    I did that, and the terminal told me
    Code:
    The program 'u1sync' is currently not installed.  You can install it by typing:
    sudo apt-get install ubuntuone-client-tools
    So I did that, and then I authorised it.
    I took me to the website and so I added some files on the UbuntuOne folder in my computer, and that didn't add them online. What now does work is if I add files online.
    Dell Latitude E6400 | Intel Core 2 Duo T9400 @ 2.53 GHz | 4GB DDR2 SDRAM @ 800 MHz | 250GB HDD 7200 RPM | NVIDIA Quadro NVS 160M 512 MB
    Use a Dell E-Latitude? | I lost The Game

  5. #5
    Join Date
    Dec 2008
    Location
    United States
    Beans
    766
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Ubuntu One not working....

    some people on the u1 forum say that Deleting everything
    in ~/.local/share/ubuntuone/syncdaemon/ directory fixes
    it.I'M not going to tell you to do that because i dont
    know what it will do.The problem your having is a bug and
    the u1 team has been working to fix it.sorry

  6. #6
    Join Date
    Nov 2009
    Beans
    3
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu One not working....

    Quote Originally Posted by andrea000 View Post
    Have you authorized your computer on the ubuntu one website?
    There is a bug that prevents some people from doing this if
    you can't authorize it open a terminal.

    applications->accessories->terminal
    and copy and paste this command

    Then the ubuntu one website should open asking you to authorize
    your computer .Do that then click the ubuntu desktop app and click
    connect.
    I did that, and it just showed a new line w/ a blinking cursor. Site still doesn't reflect my folder.

  7. #7
    Join Date
    Jun 2009
    Beans
    526
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu One not working....

    Quote Originally Posted by raptortech97 View Post
    I did that, and it just showed a new line w/ a blinking cursor. Site still doesn't reflect my folder.
    Sorry to hear Ubuntu One isn't working properly for you. Can you right-click on the Ubuntu One client and select "Report a Problem"? This will file a bug report with some logs. Also, please be sure to include any steps you've taken to get to this point so that we can better help get this problem addressed.

    Thank you,

    Joshua

  8. #8
    Join Date
    Jun 2009
    Location
    If only I knew....
    Beans
    424
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu One not working....

    I have submitted about 5 bug reports by now.

    Anyway, I guess that I'll wait around for an update or maybe 10.04.

    Thanks everybody for trying to help....
    Dell Latitude E6400 | Intel Core 2 Duo T9400 @ 2.53 GHz | 4GB DDR2 SDRAM @ 800 MHz | 250GB HDD 7200 RPM | NVIDIA Quadro NVS 160M 512 MB
    Use a Dell E-Latitude? | I lost The Game

  9. #9
    Join Date
    Apr 2007
    Beans
    Hidden!
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Smile Re: Ubuntu One not working....

    Quote Originally Posted by andrea000 View Post
    some people on the u1 forum say that Deleting everything
    in ~/.local/share/ubuntuone/syncdaemon/ directory fixes
    it.I'M not going to tell you to do that because i dont
    know what it will do.The problem your having is a bug and
    the u1 team has been working to fix it.sorry
    Quote Originally Posted by pizza-is-good View Post
    I did that, and the terminal told me
    Code:
    The program 'u1sync' is currently not installed.  You can install it by typing:
    sudo apt-get install ubuntuone-client-tools
    These two worked for me. I had also installed Dropbox and it too wouldn't connect till I did the above.. Also, I opened port 443 in the firewall configuration. After I noticed they were both working, I deleted that port from the firewall config, logged off and back on and they are now both working still.

    Worked for me..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •