Results 1 to 4 of 4

Thread: No Volume control in "Add to Panel"

  1. #1
    Join Date
    Oct 2007
    Beans
    20

    No Volume control in "Add to Panel"

    I recently ended up with two volume icons in my task tray. I tried removing one of them and it of course got rid of both. Add to Panel does not have it listed, it goes from user switcher to weather report. I remember in previous ubuntu installs a Volume Control.. Was this removed in 9.10, or do I just have a funky install. Recommendations on getting it back?
    Attached Images Attached Images

  2. #2

    Re: No Volume control in "Add to Panel"

    At least here the volume control is in the notification area, not a separate applet.
    so if you still have the notification area, the volume control is enabled/disabled, ect. in System -> Preferences -> Startup Applications

    (maybe uncheck, then check if presently checked ( and restart

  3. #3
    Join Date
    Oct 2007
    Beans
    20

    Re: No Volume control in "Add to Panel"

    awesome. the notification panel seemed to be gone.. that fixed it, Thanks

  4. #4
    Join Date
    Jul 2008
    Location
    Somewhere in India
    Beans
    2
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: No Volume control in "Add to Panel"

    Simply do the following
    1. Right click on the panel and select "add to panel",
    2. Choose "Indicator Applet" or "Indicator Applet Session"

    This will add the volume control in the panel. Or try the following

    1. Click on System>Preference>Startup Applications. When that loads, click on Add, then add the following:
    2. In the Name filed: Volume control
    3. In the Command field: gnome-volume-control-applet
    4. In the Comment field: Launch volume control applet
    5. That will launch the applet every time you start up and give you the icon in the notification area.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •