Results 1 to 1 of 1

Thread: pycurl error

  1. #1
    Join Date
    Sep 2011
    Beans
    16

    pycurl error

    In order for me to get my NVIDIA GeForce GT 525M 1GB graphics with Optimus
    to work properly, I have to install bumblebee; however, whenever I try to add the repository for bumblebee in the terminal, I get the following error message.

    pycurl.error: (35, 'gnutls_handshake() failed: A TLS packet with unexpected length was received.')

    Does anyone know what this means and how to fix it? I believe this error is what's preventing me from downloading bumblebee and getting my NVIDIA 525M to work.
    Attached Images Attached Images

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •