Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Thinkpad T60 volume buttons in 9.04 and 9.10

  1. #41
    Join Date
    Jun 2010
    Location
    KS
    Beans
    20
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    I tried a clean re-installation an still no change on the sound buttons. I do get a fatal message during boot up that I'll post up for guidance.

    I'll read up on virtualbox, we'll see.

  2. #42
    Join Date
    Feb 2008
    Location
    Copenhagen
    Beans
    82
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    Quote Originally Posted by ibcrusn View Post
    I tried a clean re-installation an still no change on the sound buttons. I do get a fatal message during boot up that I'll post up for guidance.
    Hmm - strange, as Ubuntu since 9.10 has worked out of the box on my Lenovo T60 type 2007-63G

    Have you tried the alternate installer? Some are reporting better and more stable installation with the alternate installer.
    / Denbert
    The two basic principles of Windows system administration:
    * For minor problems, reboot
    * For major problems, reinstall - http://unattended.sourceforge.net/

  3. #43
    Join Date
    Jun 2010
    Location
    KS
    Beans
    20
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    Well after the second install of 10.10 and no change I elected to install a known clean copy of 9.10 with the same result.

    I tried davidovp's steps and it returned:
    E: Couldn't find package sysfsutils
    For now I'll reinstall Maverick and deal with it as it doesn't effect any other portion of the OS so far that I've noticed.

  4. #44
    Join Date
    Nov 2010
    Location
    Germany
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    When I unmute I have to press either the higher or lower volume button to have sound on again. Any fix for that? Thanks a lot

  5. #45
    Join Date
    Nov 2010
    Location
    Germany
    Beans
    13
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    your volume notification works fine except when I unmute I have to press either the higher or lower volume button to have sound on again. Any fix for that? Thanks a lot

    Ubuntu 10.04
    T60

  6. #46
    Join Date
    Jan 2008
    Location
    North Alabama
    Beans
    111
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    Davidovp's fix worked on my Thinkpad G41 also. The buttons worked out of the box just fine on 10.04, but for whatever reason they stopped working on 10.10. With that simple fix I now have my volume buttons working on 10.10

    Thanks Davidovp!
    “We cannot defend freedom abroad by deserting it at home.”
    -Thomas Jefferson

  7. #47
    Join Date
    Aug 2006
    Beans
    4

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    The davidovp method confirmed working on an X60 running 10.10

  8. #48
    Join Date
    Sep 2010
    Beans
    3

    Re: Thinkpad T60 volume buttons in 9.04 and 9.10

    Quote Originally Posted by matt! View Post
    Works for me on my X31 from /etc/rc.localThanks!
    Thanks for your reply! I'll follow what you said to take a try, I've got the same problem.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •