Results 1 to 5 of 5

Thread: Stoned Lizard crashed!!

  1. #1
    Join Date
    Aug 2008
    Location
    South East Montana
    Beans
    6,153

    Stoned Lizard crashed!!

    I have been on here all day.

    Boinc is running full bore.

    Just trying to help folks that have the attitude that they were paying no attention and now someone needs to bail them out.

    Fired up synaptic to look at what was available in the "science" section.

    Was doing so.

    Screen goes blank and then starts running some kind of fs problem stuff for several minutes for sdb7 (/home) and then start over for sda8 (/). Occasionally it would throw up a CLI login but never long enough to use because it was off again.

    Alt + SysRq + b = no effect. Pulled plug.

    Went recovery mode and checked for broken packages. Nothing. So return to normal boot takes me to CLI log in.

    Log in, run startx, back up like nothing happened.

    WTF?
    Dell 480 XPS 3G ram Quad Core 2.40GHz, Radeon HD 2400 PRO, Audigy1, 3x320G HDD, 320G External, Debian Testing for use, Debian Squeeze for secure use, Debian Sid for FUN

  2. #2
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Stoned Lizard crashed!!

    nothing in any of the logs ?
    if it ain't broke you haven't tweaked it enough

  3. #3
    Join Date
    Aug 2008
    Location
    South East Montana
    Beans
    6,153

    Re: Stoned Lizard crashed!!

    I really have to admit that I have no idea where to start looking. I am back on 9.04 now but was, just now, rumageing around in the /var/log files and I see nothing there having to do with a running system, which is when this occured.

    Well, after looking again, this may be it (I was looking for a directory not a file) from /var/lib/messages - forget that it is just the startup stuff, all looks clean.

    I am back to - what logs?
    Dell 480 XPS 3G ram Quad Core 2.40GHz, Radeon HD 2400 PRO, Audigy1, 3x320G HDD, 320G External, Debian Testing for use, Debian Squeeze for secure use, Debian Sid for FUN

  4. #4
    Join Date
    Apr 2008
    Location
    Southern California, USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Stoned Lizard crashed!!

    Since you said it went blank, look at the .xsession-errors and .xsession-errors.old for any tell tale signs.
    boot_info_script | AMD64 Athlon X2 Dual-Core - nVidia Geforce 6150 SE - 4GB DDR3

  5. #5
    Join Date
    Aug 2008
    Location
    South East Montana
    Beans
    6,153

    Re: Stoned Lizard crashed!!

    Now see, I knew I didn't know what I was doing.

    That is kind of interesting. The boinc thing doesn't surprise me, the volume stuff in probably connected in that boinc keeps the cpu s at 100%.
    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    ** (gnome-settings-daemon:2180): WARNING **: Connection failed, reconnecting...

    ** (gnome-volume-control-applet:2268): WARNING **: Connection failed, reconnecting...

    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    (boincmgr:2267): Gtk-WARNING **: /build/buildd/gtk+2.0-2.18.3/gtk/gtkwidget.c:9567: widget class `GtkPizza' has no property named `row-ending-details'

    ** (gnome-settings-daemon:2180): WARNING **: Connection failed, reconnecting...

    ** (gnome-volume-control-applet:2268): WARNING **: Connection failed, reconnecting...

    ** (gnome-settings-daemon:2180): WARNING **: Connection failed, reconnecting...
    Goes on for pages like this.

    I may have to tweek boinc down a bit if this keeps up.

    Thanks for pointing me the right direction.
    Dell 480 XPS 3G ram Quad Core 2.40GHz, Radeon HD 2400 PRO, Audigy1, 3x320G HDD, 320G External, Debian Testing for use, Debian Squeeze for secure use, Debian Sid for FUN

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •