Results 1 to 3 of 3

Thread: AspireOne D150 - External Video dies (X)

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Beans
    144

    AspireOne D150 - External Video dies (X)

    I've been using the netbook remix 9.04 Jaunty on the Acer AspireOne. Everything works great but recently I started using an external monitor/keyboard.

    At seemingly random times, the external video goes black. I can often toggle the built-in lcd to come back on using the Fn-screen key combo but nothing seems to fix the external video except a reboot.

    I can do control-alt-F1 and character mode works, but trying to go back to X just gives a black screen. This happens on different monitors too.

    Acer support is useless, once they hear I wiped mickysoft and loaded Ubuntu, they are done helping.

    Any ideas? I'm not sure if this is hardware or software.
    Last edited by jbeiter; November 12th, 2009 at 03:17 AM.

  2. #2
    Join Date
    Aug 2006
    Beans
    144

    Re: AspireOne D150 - External Video dies (X)

    Nobody has seen this before?

    The only error I see in Xorg.0 is:
    xf86UnbindGARTMemory: unbind key 0

    I try to kill X but only the laptop screen comes back. Reseating the external video cable doesn't do anything.

    Just a Microsoft Salute works.

    any help at all?

  3. #3
    Join Date
    Aug 2006
    Beans
    144

    Re: AspireOne D150 - External Video dies (X)

    may be due to an xorg bug. Put the following in my xorg.conf:

    Section "Device"
    Identifier "Configured Video Device"
    Driver "intel"
    # VideoRam 16384
    # It turns off disabling pipa A by a driver after while.
    # Its 100 % working workaround.
    Option "ForceEnablePipeA" "true"
    Option "ModeDebug" "yes"
    Option "FramebufferCompression" "off"
    EndSection

    as per this thread: https://bugs.launchpad.net/ubuntu/+s...el/+bug/257894

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •