Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Ubuntu Wont Go to 1440x900 resoultion

  1. #11
    Join Date
    Sep 2006
    Beans
    1,610
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu Wont Go to 1440x900 resoultion

    Quote Originally Posted by ego-sum-deus View Post
    if you don't want to have an xorg file, you can use xrandr. with you monitor plugged in, what is the output of:

    Code:
    gtf 1440 900 75
    He's got an nvidia card. He *has* to have an xorg.conf.

    Nvidia cards are very good at reading DDCC and EDID from monitors ..... when the right cables are present. Xrandr can't do anything that the nvidia driver won't also do.
    Last edited by Giblet5; November 11th, 2009 at 05:00 AM. Reason: more info
    sı ɯǝ1qoɹd ɹnoʎ ʇɐɥʍ ǝǝs ı ʞuıɥʇ ı

  2. #12
    Join Date
    Jun 2008
    Location
    Raleigh, NC
    Beans
    192
    Distro
    Ubuntu Development Release

    Re: Ubuntu Wont Go to 1440x900 resoultion

    ah, ok...my bad

  3. #13
    Join Date
    Apr 2007
    Location
    USA
    Beans
    268
    Distro
    Hardy Heron (Ubuntu Development)

    Re: Ubuntu Wont Go to 1440x900 resoultion

    For some reason I still only get 60 hz as an option after changing my file. I would let it go, but my monitor flickers unless its at 75.

  4. #14
    Join Date
    Aug 2009
    Beans
    597
    Distro
    Kubuntu Development Release

    Re: Ubuntu Wont Go to 1440x900 resoultion

    I would recommend installing nvidia X server settings. That way you can customize Graphic options with GUI.

    Similar to NVIDIA Control Panel in Windows

  5. #15
    Join Date
    Sep 2006
    Beans
    1,610
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu Wont Go to 1440x900 resoultion

    Quote Originally Posted by Istonian View Post
    For some reason I still only get 60 hz as an option after changing my file. I would let it go, but my monitor flickers unless its at 75.
    OK...

    Same routine:

    Code:
    #Custom Xorg
    # Tweaked (yet again) by Giblet5 - if it works, name second-born "Rackne Cobblepot"
    
    Section "Module"
    	Load	"glx"
    EndSection
    
    Section "Monitor"
            Identifier      "Default Monitor"
            HorizSync       70.64 - 70.64
            VertRefresh     74.98 - 74.98
    EndSection
    
    Section "Device"
    	Identifier	"Default Device"
    	Driver	"nvidia"
    	Option	"NoLogo"	"True"
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
            Device          "Default Device"
            Monitor         "Default Monitor"
    	DefaultDepth	24
    EndSection

    (It would be far better if you got the real frequency ranges from your monitor's vendor and used those, but this should work)
    sı ɯǝ1qoɹd ɹnoʎ ʇɐɥʍ ǝǝs ı ʞuıɥʇ ı

  6. #16
    Join Date
    Feb 2007
    Beans
    636
    Distro
    Kubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu Wont Go to 1440x900 resoultion

    Quote Originally Posted by kio_http View Post
    I would recommend installing nvidia X server settings.
    Which packet would that be, please?

    I tried:
    apt-cache search nvidia | grep server

    and I have many answers:
    xserver-xorg-video-nv - X.Org X server -- NV display driver
    linux-restricted-modules-2.6.24-16-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-18-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-19-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-21-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-22-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-23-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-25-server - Non-free Linux 2.6.24 modules on x86/x86_64
    linux-restricted-modules-2.6.24-24-server - Non-free Linux 2.6.24 modules on x86/x86_64


    Mariane
    The result of the "make" command:
    - Sitting bored in front of a computer
    - Watching abstruse output scrolling upwards too fast to be read
    - And waiting for something to go wrong

  7. #17
    Join Date
    Jan 2007
    Beans
    Hidden!

    Re: Ubuntu Wont Go to 1440x900 resoultion

    The default Ubuntu nvidia driver in the repo doesn't create a xorg.conf file for some reason, however just do a gksudo nvidia-xconfig in terminal and that should make a file for you, then do a gksudo nvidia-xconfig, set your resolution there and save it to x, you can also set your refresh rates there.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •