Results 1 to 2 of 2

Thread: System will not boot

  1. #1
    Join Date
    Oct 2007
    Location
    Lexington, KY
    Beans
    24
    Distro
    Ubuntu 8.10 Intrepid Ibex

    System will not boot

    Hi, I rebooted my system this morning after attempting an upgrade to the newest release....when rebooting the system will not go past mountall it stops on mount: /media/sdb waiting for /dev/sdb1

    What can i do to fix this?

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,786
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: System will not boot

    Quote Originally Posted by mrdaze0 View Post
    Hi, I rebooted my system this morning after attempting an upgrade to the newest release....when rebooting the system will not go past mountall it stops on mount: /media/sdb waiting for /dev/sdb1
    I had the same problem on my laptop (I had completed the upgrade successfully). The only way I could solve it was by commenting out the offending UUID in /etc/fstab; fortunately it referred to my fat32 Windows partition and not "/" or "/home". I still have to leave it commented out; everytime I enable it I land up with the same error as you.

    This means that my Windows partition is now not automatically mounted; I have to doubleclick it in Nautilus to mount it. This also means that my documents created in that partition are not indexed by Google Desktop.

    I suggest you try to comment out the stated partition ID (/dev/sdb1) from your /etc/fstab, if it does not refer to a linux partition. To access the file, you will need a live CD; boot off it, open a terminal (Applications-Accessories-Terminal), then use the following commands:
    Code:
    sudo mount /dev/sdX9 /mnt -o defaults,rw
    sudo pico /mnt/etc/fstab
    #comment out the relevant UUIDs / partition (/dev/sdb1)
    #by placing a "#" at the beginning of the relevant lines
    #Ctrl-X to quit pico; save when prompted
    sudo umount /mnt
    sudo reboot
    Important: replace /dev/sdX9 with the linux partition ID that contains the "/" (root) filesystem.

    Post back if you need more help, or with feedback.
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •