Results 1 to 3 of 3

Thread: Eclipse broken after Karmic upgrade

  1. #1
    Join Date
    Feb 2008
    Beans
    40

    Eclipse broken after Karmic upgrade

    I was using Eclipse Galileo under 9.04. I downloaded this directly from Eclipse, did not use the Ubuntu package.

    After upgrade to 9.10, something is broken, I'm not sure what. Eclipse is reporting validation errors on WSDL files not being able to find imported XSDs. Everything else seems to work, as far as I can tell.

    I don't even know where to begin looking for what else might need to be upgraded here. I tried installing XUL-Runner but that did not help. What could it be?

  2. #2
    Join Date
    Mar 2007
    Location
    Southern California
    Beans
    46
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Eclipse broken after Karmic upgrade

    I just installed via synaptic and it seems to be working ok. I have read in other places that their are a few bugs that were introduced with 9.10.
    Check out Useful Ubuntu!

  3. #3
    Join Date
    Mar 2007
    Location
    Southern California
    Beans
    46
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Eclipse broken after Karmic upgrade

    I guess he found his answer here. Just posted it here in case anyone runs upon this post.

    btw the package from synaptic doesn't seem to install new software. I think I saw a post on that somewhere.
    Check out Useful Ubuntu!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •