Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: rekonq/konqueror and 64-bit flash

  1. #11
    Join Date
    Nov 2009
    Beans
    15

    Re: rekonq/konqueror and 64-bit flash

    thanks, benerivo.

    here's the output:

    Code:
    dreamz@ubuntu:~$ sudo aptitude install gnash
    [sudo] password for dreamz:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    The following NEW packages will be installed:
      gnash gnash-common{a} gstreamer0.10-alsa{a} gstreamer0.10-plugins-base{a}
      libatk1.0-0{a} libboost-date-time1.38.0{a} libboost-thread1.38.0{a}
      libcdparanoia0{a} libgstreamer-plugins-base0.10-0{a}
      libgstreamer0.10-0{a} libgtk2.0-0{a} libgtk2.0-common{a}
      libvisual-0.4-0{a}
    The following packages are RECOMMENDED but will NOT be installed:
      gvfs libatk1.0-data libgtk2.0-bin libvisual-0.4-plugins
    0 packages upgraded, 13 newly installed, 0 to remove and 14 not upgraded.
    Need to get 7,216kB of archives. After unpacking 45.5MB will be used.
    Do you want to continue? [Y/n/?] n
    Abort.
    dreamz@ubuntu:~$ sudo aptitude install firefox
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Reading extended state information
    Initializing package states... Done
    The following NEW packages will be installed:
      firefox firefox-3.5{a} firefox-3.5-branding{a} libatk1.0-0{a}
      libgtk2.0-0{a} libgtk2.0-common{a} libidl0{a} libstartup-notification0{a}
      libxcb-atom1{a} libxcb-aux0{a} libxcb-event1{a} xulrunner-1.9.1{a}
    The following packages are RECOMMENDED but will NOT be installed:
      libatk1.0-data libcanberra0 libgtk2.0-bin ubufox
    0 packages upgraded, 12 newly installed, 0 to remove and 14 not upgraded.
    Need to get 13.6MB of archives. After unpacking 60.5MB will be used.
    Do you want to continue? [Y/n/?] n
    Abort.
    does anything stand out?

  2. #12
    Join Date
    Dec 2006
    Beans
    1,089

    Re: rekonq/konqueror and 64-bit flash

    Not really, but I do know flash will require gtk2 to be installed. If you have no gtk2 libraries on your kde minimal installation then i don't think flash will run in a web browser. I'm scraping the bottom of the barrel here, but try installing libgtk2.0.

  3. #13
    Join Date
    Jun 2007
    Beans
    11,069

    Re: rekonq/konqueror and 64-bit flash

    Try starting konq from the terminal. Do the "scan for plugins" thing again. See if konq outputs any errors.

  4. #14
    Join Date
    Nov 2009
    Beans
    15

    Re: rekonq/konqueror and 64-bit flash

    success! i just did 'sudo aptitude install libgtk2.0-0', grabbed that and a couple of other packages, and now flash works in arora and konqueror. 64-bit flash, only 28mb for the libs and 9mb for the flash plugin itself, and no messing with symlinks or system directories. much better than the huge 173mb 32-bit package i had before.

    i wish i had known earlier that flash required libgtk2.0, but i'm glad everything works now. i am marking this thread as [solved].

    thanks for all the help, benerivo. and thanks for the input, temüjin.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •