Results 1 to 2 of 2

Thread: I found out how to disable annoying F1 help activation

  1. #1
    Join Date
    Nov 2006
    Beans
    19

    I found out how to disable annoying F1 help activation

    1. Go to System - Preferences - Keyboard Shortcuts
    2. Create a new shortcut. Name it 'do nothing', and write 'false' (without quotes) in the "command" field. Push ok.
    3. Scroll to the bottom of the list and find your new command. Click on the "Disabled", on the right, and push F1.

    Now F1 is linked to /bin/false, a command whose "man false" says: "Do nothing, successfully."

    Now no Gnome application (like nautilus) will open the help window ever again when accidentally pushing F1.

  2. #2
    Join Date
    Jun 2006
    Location
    Como - Italy
    Beans
    14
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: I found out how to disable annoying F1 help activation

    amazing trick. Thank you!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •