Results 1 to 3 of 3

Thread: re-enable notify-osd (replace notification-daemon)

  1. #1
    Join Date
    Jun 2008
    Beans
    66
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    re-enable notify-osd (replace notification-daemon)

    hi,

    i'm using both gnome and kde in ubuntu 9.10 (for 2 different users) and after changing the default display manager from GDM to KDM i noticed that notify-osd was not showing up anymore in gnome, it is replaced by notification-daemon. actually on first login after changing the display manager, i remember notify-osd was still running but now don't know why it is replaced by notification-daemon. how do i set notify-osd back as the default notification manager?

    thanks!

  2. #2
    Join Date
    Mar 2011
    Location
    Mumbai,India
    Beans
    93
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: re-enable notify-osd (replace notification-daemon)

    i have the same problem in 10.10

  3. #3
    Join Date
    Mar 2011
    Location
    Mumbai,India
    Beans
    93
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: re-enable notify-osd (replace notification-daemon)

    i tried re installing notify-osd from synaptic but still nothing worked out.....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •