Results 1 to 3 of 3

Thread: Enable Audio from CD

  1. #1
    Join Date
    Jun 2008
    Beans
    22

    Question Enable Audio from CD

    Hello all,

    Many of my friends advised me to go for ubuntu and finally here I am.

    I can not deny the amazing impression I've for this operating system, thanks a lot for all your work around here.

    Please I've one little problem that I do need to solve.

    I am producing some audio files that is being ripped or recorded from cassette tapes and I've a pc cassette device connected to my computer, and the audio cable is connected the audio port in my mother board.

    While I was using Windows XP, all I just need to choose to do is to select audio cd from master volume so I can hear the audio being played from the pc cassette device then I can easily record the audio by selecting the stereo mixer.

    Now I can not hear any thing, I can not find the place where I can enable the audio from CD, and I can not record any thing at all.

    Please may you help me with this issue as I do like to keep using the ubuntu but also want to work as I used to be.

    Thanks a lot,
    Mohamed

  2. #2
    Join Date
    Apr 2009
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Enable Audio from CD

    Try running alsamixer from a terminal. If you want a gui version
    Code:
    sudo apt-get install gnome-alsamixer

  3. #3
    Join Date
    Jun 2008
    Beans
    22

    Question Re: Enable Audio from CD

    Quote Originally Posted by michy99 View Post
    Try running alsamixer from a terminal. If you want a gui version
    Code:
    sudo apt-get install gnome-alsamixer
    Thanks for the fast reply mate.

    I've did applied the code into a terminal window, and now what to do next!?

    Also please may you tell me what does the above mentioned code exactly do!?

    Thanks and please excuse my poor knowledge,
    Mohamed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •