Results 1 to 6 of 6

Thread: Pulseaudio Skype Mic question ...

Hybrid View

  1. #1
    Join Date
    Sep 2005
    Beans
    47

    Pulseaudio Skype Mic question ...

    After a lot of time (and negative votes) I decided to install pulseaudio, since sound in my 9.10 system was not working properly. And I must admit that solved almost all of my sound problems. All is left is a small one. My mic works perfectly. I tested it under audacity. But when it comes to skype I can't get it working. In skype preferences, all my sound devices options is "PulseAudio Server (local)". I have no other option, but mic still doesn't work.The thing now is that I don't know what could I search for solving this.

    Thanx in advance for any help.

  2. #2
    Join Date
    Nov 2009
    Beans
    7
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Pulseaudio Skype Mic question ...

    The problem is with skype 2.1. I had the same issue, I basically uninstalled skype 2.1 completely. Then I downloaded skype 2.0 and when you go into the sound settings it now allows you to choose other options in the dropdown menu.

  3. #3
    Join Date
    Nov 2006
    Location
    Twin Cities, MN, US
    Beans
    111
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Pulseaudio Skype Mic question ...

    I'm having the same problem with Skype 2.10, and since Skype 2.0 randomly hangs, it looks like I have a choice between Skype that hangs or Skype that doesn't actually access my sound devices.
    New desktop: Ubuntu 10.04 | i5 2500 K CPU | 8 GB RAM | GTX 560 Ti | c. 1.6 TB HD ||| Old desktop: Xubuntu 8.04 | Intel 1.8 GHz CPU | 2 GM RAM | Approx. 650 GB HD ||| Netbook: Xubuntu 10.04 | AMD Dual-core 1.6 GHz | 2 GB RAM | 320 GB HD

  4. #4
    Join Date
    Sep 2005
    Beans
    47

    [SOLVED] Re: Pulseaudio Skype Mic question ...

    Finally solved !!!

    Code:
    padevchooser
    And then pick padevchooser > volume control > Recording > show :: All streams

    Then Skype > Options > Sound devices > make a test call and play around with the options given in the volume control panel from the padevchooser.

  5. #5
    Join Date
    Oct 2006
    Beans
    51

    Re: [SOLVED] Re: Pulseaudio Skype Mic question ...

    Quote Originally Posted by abominable View Post
    Finally solved !!!

    Code:
    padevchooser
    And then pick padevchooser > volume control > Recording > show :: All streams

    Then Skype > Options > Sound devices > make a test call and play around with the options given in the volume control panel from the padevchooser.
    Thank you so much. Worked.
    For those who need a touch more explanation (it isnt too intuitive)
    Launch padevchooser, and keep the Volume Control window open. Then, do a test call. Only then will you be able to see it in the Control. Make your changes there, and you will be AOK to make your real call just after that. At least, that is how I am doing it for now.

  6. #6
    Join Date
    Nov 2007
    Location
    Georgia
    Beans
    62
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Pulseaudio Skype Mic question ...

    I had a similar problem; fixed it by unchecking Skype's option to automatically control the sound level.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •