Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 52

Thread: printer sharing worked in 9.04 but not 9.10

  1. #41
    Join Date
    Apr 2008
    Beans
    3

    Re: printer sharing worked in 9.04 but not 9.10

    Anyone tried 10.04 yet? And incidentally, did anyone actually file a bug about this, or did we all just assume someone else would?

  2. #42
    Join Date
    Jul 2007
    Location
    Atlanta
    Beans
    60
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: printer sharing worked in 9.04 but not 9.10

    Quote Originally Posted by dkoes View Post
    Anyone tried 10.04 yet? And incidentally, did anyone actually file a bug about this, or did we all just assume someone else would?
    I have not tried 10.04 yet, though I'll be apprehensively trying it this evening.

    I didn't file a bug. I assumed it was an intentional change somewhere, I guess.

  3. #43
    Join Date
    Apr 2008
    Beans
    3

    Re: printer sharing worked in 9.04 but not 9.10

    Still broken in 10.04.

  4. #44
    Join Date
    Jul 2007
    Location
    Atlanta
    Beans
    60
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: printer sharing worked in 9.04 but not 9.10

    Quote Originally Posted by dkoes View Post
    Still broken in 10.04.
    I tried it in 10.04. The fix I posted at http://ubuntuforums.org/showpost.php...3&postcount=31 still works perfectly for me. My environment consists of a desktop running 10.04 and two laptops running Snow Leopard.

  5. #45
    Join Date
    Apr 2008
    Beans
    3

    Re: printer sharing worked in 9.04 but not 9.10

    I filed a bug (surprisingly, no one reported it):
    https://bugs.launchpad.net/ubuntu/+s...ps/+bug/577931

    If this issue affects you, please start tracking the bug. It shouldn't be necessary to go through ipp printing or samba.

  6. #46
    Join Date
    Oct 2006
    Location
    Argentina
    Beans
    251
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: printer sharing worked in 9.04 but not 9.10

    so....bottom line... this still doesnt work nor there is a workaround.

  7. #47
    Join Date
    Nov 2007
    Beans
    5

    Re: printer sharing worked in 9.04 but not 9.10

    This is logged and well understood here:
    https://bugs.launchpad.net/ubuntu/+s...ps/+bug/465916

  8. #48
    Join Date
    Apr 2007
    Beans
    3

    Re: printer sharing worked in 9.04 but not 9.10

    ran into the same issue as everyone else, but here's what worked for me:

    Go through the CUPS printer setup process by browsing to http://<serverip>:631. Hit Add Printer and add the printer (pretty straightforward).

    On your windows machine, just go to Add Printers and add the printer in Windows as a Network printer with the following address syntax:

    https://<serverip>:631/printers/<printername>

    good luck!
    jm

  9. #49
    Join Date
    Jun 2010
    Beans
    4

    Re: printer sharing worked in 9.04 but not 9.10

    Browsing to http://localhost:631/printers and installing networked printers using the services provided absolutely works. Perhaps this was the intended solution when transitioning from 9.04 to 9.10.
    I've spent hours and hours over a period of months trying to solve this problem and this worked.
    Last edited by Kittykathy; June 20th, 2010 at 12:37 PM.

  10. #50
    Join Date
    Jun 2010
    Beans
    4

    Re: printer sharing worked in 9.04 but not 9.10

    Printing from Vista to a Linux networked printer.

    My system: An Ubuntu desktop running 8.10 with a Konica Minolta Magiccolor 2400W USB printer, a laptop with 9.10 and Vista laptop with a Brother wireless 2040 Printer connected locally.

    I already had Samba installed and working. I could share files between the Linux laptop, desktop and Vista machine but network printing eluded me. I had tried a million different combinations of installations using System/Administration/Printing on the Linux laptop, printing was always shared, everyone could print, etc.

    I had two printing problems. I could not access the Magiccolor printer from the Linux laptop and from the Vista laptop.

    I could access the Brother printer from the Linux laptop and the Vista laptop.

    The solution to the network printing issue was to first install the Magiccolor printer as a Linux networked printer as described in the previous post. This installed provided network printing success on the Linux laptop. This installation also provides an 8 character name which I've seen described in other posts as necessary to having printing success with 9.10 and Windows. The other names created using System/Adminstration/Printing were much longer than 8 characters.

    Once the printer is installed on the Linux laptop as a Networked printer, on the Vista machine I navigated to
    Control Panel/Printers/Add a Printer.

    Select Network printer and allow Vista to browse the list of networked printers. I found my newly named 8 character printer in the list, selected it, installed the driver(which I had installed hundreds of times before in many other attempts) and voila, Vista connected , no weird messages, etc about not being able to connect, lack of permission, hundreds of other useless messages. I was able to print the test page.

    Problems solved....this makes me so happy! I hope this info can help others.

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •