Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Ubuntu 9.10 Installation Does Not Detect Hard Drives

  1. #1
    Join Date
    Mar 2008
    Beans
    27

    Ubuntu 9.10 Installation Does Not Detect Hard Drives

    I can install with 8.04 LTS no problem. It detects both 320GB HDDs. When I try 9.10 (both ubuntu and kubuntu) the partioner scans for them and comes up empty. Opensuse 11.2 RC2 worked with ext4 flawlessly. I don't know what could possibly be the problem. I am going to try the alternate cd tonight, but is this a common problem? I couldn't find any information on this.

    BTW...I can view, mount and manipulate the drives from the Live-CD, but when I hit install and it get to the 'select drive' part...nothing shows up.

    Thanks.

    EDIT: Come to think of it, 9.10-RC1 worked too along with 9.04. hmmm....

    EDIT: 11-4; Alternate CD did not detect HDDs
    __________________________________________________ __________________________________________

    READ THIS: (2-25-2010)

    I do not take credit for this, but if you look through the rest of the thread all of the contributors are here.

    Ultimate solution:

    Boot up 9.10 Live CD

    Open a terminal

    type: sudo apt-get remove dmraid

    then type "y" then enter

    now try to install!
    Last edited by mxc1090; February 26th, 2010 at 03:02 AM. Reason: Solution

  2. #2
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    bump...need help

  3. #3
    Join Date
    Mar 2009
    Location
    Princeton, NJ
    Beans
    19

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Not sure if this will help, but I was having the same problem on my Sager laptop. All previous Ubuntu installers (from 8.04 on) detected my hard drive and its several partitions, while the 9.10 installer did not.

    After futzing about, I stumbled upon an accidental solution. Selecting the install option from the initial CD boot menu would result in no detected hard drives. After restarting for the bajillionth time I walked away from the laptop in frustration. Being unattended, the option to "Try Ubuntu" was automatically selected after the timer expired, and so when I came back I was in live-boot Ubuntu. Oddly enough, the hard drives were there! I am perturbed by this since selecting "Install" from the CD boot menu and then cancelling the installation also takes you into a live-boot Ubuntu, giving one the false impression that going into a live-boot directly would do no good.

    Hopefully that helps since it is a rather simple solution. Would be interested if others have experienced the same and whether the Ubutnu dev team knows about this.

  4. #4
    Join Date
    Jun 2008
    Location
    British Columbia, Canada
    Beans
    420

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by mxc1090 View Post
    bump...need help
    How can anybody help you, since you provide no details whatsoever?

  5. #5
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by recluce View Post
    How can anybody help you, since you provide no details whatsoever?
    True.


    BBUCommander I tried it both ways...no go, but thanks.


    Details:

    Mobo: gigabyte p35-ds3p
    CPU: 2.66 Intel E6750 Core 2
    HDD1: Seagate Barracuda 7200.10(11?) (320gb)Sata2
    HDD2: Western Digital WD3200 (320gb)Sata2
    Vid: XFX Nvidia 8600gt
    Memory: Geil 2x1gb 800mhz

    (Note: Hard drives were both in a raid 0 (striping) setup before I removed windows. Since then I deactivated raid on the Mobo and formatted HDDs. I have tried 'dban' to erase the hdds, but that seems to fail wiping them.)

  6. #6
    Join Date
    Dec 2007
    Beans
    61

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by mxc1090 View Post
    I can install with 8.04 LTS no problem. It detects both 320GB HDDs. When I try 9.10 (both ubuntu and kubuntu) the partioner scans for them and comes up empty. Opensuse 11.2 RC2 worked with ext4 flawlessly. I don't know what could possibly be the problem. I am going to try the alternate cd tonight, but is this a common problem? I couldn't find any information on this.

    BTW...I can view, mount and manipulate the drives from the Live-CD, but when I hit install and it get to the 'select drive' part...nothing shows up.

    Thanks.

    EDIT: Come to think of it, 9.10-RC1 worked too along with 9.04. hmmm....
    Hi, I am familiar with your issue. You will need to burn ubuntu 9.10 iso into a cd first before you read my quote in my thread. I am sure that it will help you to solve this problem. I found a trick. It's helpful.

    http://ubuntuforums.org/showthread.php?t=1283579

    Read my quote from my last post.

    Cheers!

  7. #7
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Thanks Ownager, but as I stated: "I can view, mount and manipulate the drives from the Live-CD."

    I have done what you said to do in your other post, but that only shows me my HDDs, when I go to install thats where they are not detected.
    Last edited by mxc1090; November 4th, 2009 at 03:08 PM.

  8. #8
    Join Date
    Dec 2007
    Beans
    61

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Hi, do you have Ubuntu 9.04 version too? When you say yes, you can test 9.04 version in install. It should recognize your hard drive for you.

    Does bios settings recognize your hard drive? And how did you update from 9.04 version to 9.10 version?

  9. #9
    Join Date
    Mar 2008
    Beans
    27

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Quote Originally Posted by Ownager View Post
    Hi, do you have Ubuntu 9.04 version too? When you say yes, you can test 9.04 version in install. It should recognize your hard drive for you.

    Does bios settings recognize your hard drive? And how did you update from 9.04 version to 9.10 version?
    Yes. As I stated: "Come to think of it, 9.10-RC1 worked too along with 9.04."...by worked I mean that it would install flawlessly.

    And yes the BIOS detects them at POST.

  10. #10
    Join Date
    Dec 2007
    Beans
    61

    Re: Ubuntu 9.10 Installation Does Not Detect Hard Drives

    Ok, you should do the same as what jpeddicord said about upgrading from 9.04 to 9.10 version.

    You may read it. You probably did. I am trying to do my best to help you.

    Is your 9.04 version installed?

    Please read this thread.

    http://ubuntuforums.org/showthread.php?t=1305158

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •