Results 1 to 2 of 2

Thread: Can't Access Samba shares

  1. #1
    Join Date
    Feb 2010
    Beans
    33

    Can't Access Samba shares

    So a few days ago my flatmates told me that they were unable to access the shares on my Download box (Ubuntu 11.04). Then this morning i woke up and was unable to access any shares either.

    I can still remote in with Teamveiwer & VNC, and i can also access the SABnzbd & Sickbeard webpages (Running on my download box)

    So none of my computers can access the samba shares, but i can access them from the computer itself by typing smb://turtlesvr/


    What I've tried so far
    • I downloaded and applied updates to linux 11.04 and restarted
    • I've tried using its hostname & IP but neither works.

    • I've tried putting the port numbers 137, 138, 139, 445 (Apparently samba uses these ports?) into the firewall, but this didn't work either.
    Last edited by josiahrulez; March 13th, 2012 at 02:47 AM.

  2. #2
    Join Date
    Feb 2008
    Location
    Pelican Bay Correctional
    Beans
    Hidden!

    Re: Can't Access Samba shares

    Can you shell into the host and run
    Code:
    testparm -s
    ?
    Sanitize the output and post.

    thanks.
    Push the fader, gifted animator
    One for the now and eleven for the later

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •