Page 33 of 39 FirstFirst ... 233132333435 ... LastLast
Results 321 to 330 of 385

Thread: PulseAudio Equalizer Script

  1. #321
    Join Date
    Nov 2008
    Location
    #!
    Beans
    1,749

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by marseille View Post
    I'm trying to figure out why the volume gets jacked up to max output (100) when the EQ is reset. The EQ itself is not changing -- only the volume level that's terrified my neighbors this Vegas morning

    Someone else noted this issue as well <http://ubuntuforums.org/showpost.php?p=9108426&postcount=8>.

    Are my pulseaudio settings off or is it my hardware? What info do I need to give y'all to figure this out?

    Right now I'm running the EQ on UbuntuStudio Lucid (AMD 64-bit).
    Code:
    $ cat /proc/asound/cards
     0 [SB             ]: HDA-Intel - HDA ATI SB
                          HDA ATI SB at 0xfe024000 irq 16
     1 [M1x1           ]: USB-Audio - MidiSport 1x1
                          M-Audio MidiSport 1x1 at usb-0000:00:12.0-1, full speed
    Thank-you, I really want an EQ along these lines.
    I have this same issue every time I reboot. I am going to test something and will let you know the results

    Check your preamp settings in EQ. I had mine at 1.4 and my volume was always at 140% on every restart. I changed preamp to 1.0 and the problem went away
    Last edited by VastOne; November 8th, 2010 at 09:08 PM.

  2. #322
    Join Date
    Nov 2007
    Location
    Vegas
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PulseAudio Equalizer Script

    Excellent!

    I rebooted, turned down amp a couple notches and the differences between the EQ settings can be heard w00t w00t!

    I will wait on you to elaborate on the rebooting issue but in the meantime... T H A N K - Y O U!

  3. #323
    Join Date
    Nov 2008
    Location
    #!
    Beans
    1,749

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by marseille View Post
    Excellent!

    I rebooted, turned down amp a couple notches and the differences between the EQ settings can be heard w00t w00t!

    I will wait on you to elaborate on the rebooting issue but in the meantime... T H A N K - Y O U!
    What I was saying was that I had to adjust my sound on every reboot...

    I then adjusted the amp down to 1.0 and rebooted and the issue was corrected.

    Glad it worked for you!

  4. #324
    Join Date
    Sep 2005
    Beans
    113

    Re: PulseAudio Equalizer Script

    IIRC, the earlier versions used 1.0 amp. Glad you got it sorted.

  5. #325
    Join Date
    May 2010
    Location
    Valencia (Spain)
    Beans
    855
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by VastOne View Post
    What I was saying was that I had to adjust my sound on every reboot...

    I then adjusted the amp down to 1.0 and rebooted and the issue was corrected.

    Glad it worked for you!
    Thats right but when I change the settings in the equalizer, the volume control jumps again to maximum in the panel, everytime by change not the amp but the presets.

  6. #326
    Join Date
    Nov 2010
    Beans
    3

    Re: PulseAudio Equalizer Script

    For those of you running 10.10 (or just have the same weird issue as I did) I noticed that the script was failing to run when opened because it couldn't find the "gnome-volume-control.svg" icon in /usr/share/icons/hicolor/16x16/apps.

    Not sure why it wasn't there, but changing the icon used in the script to something else fixed the problem. I now has EQ

    Cheers!

  7. #327
    Join Date
    Dec 2008
    Beans
    256

    Re: PulseAudio Equalizer Script

    I've been searching and I can't find my questions, so I'll ask them:

    When the EQ is enabled, no matter what it's set to, there's a weird buzz noise on all my sound that gets extremely annoying. How would I fix this?

    When I click Apply Settings, my system volume is automatically set to 100%. How do I change that setting?

    The EQ runs in the background, but there's no tray icon for easy and quick use. Did somebody make one that I could have a link to?

  8. #328
    Join Date
    Dec 2008
    Beans
    256

    Re: PulseAudio Equalizer Script

    Weird. One day later, all those problems are gone. Though I'd still like a tray icon!

  9. #329
    Join Date
    May 2010
    Location
    Valencia (Spain)
    Beans
    855
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by Cadeyrn View Post
    Weird. One day later, all those problems are gone. Though I'd still like a tray icon!
    It would be cool to have a tray icon, so, what I do is simply put the EQ on the top panel and can access faster to it.

  10. #330
    Join Date
    Nov 2009
    Beans
    79
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by ivanovnegro View Post
    It would be cool to have a tray icon, so, what I do is simply put the EQ on the top panel and can access faster to it.
    I just made a launcher for it, and the alsamixer utility. Faster and easier.

Page 33 of 39 FirstFirst ... 233132333435 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •