Page 22 of 39 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 385

Thread: PulseAudio Equalizer Script

  1. #211
    Join Date
    May 2005
    Beans
    694

    Re: PulseAudio Equalizer Script

    I solved it removing .pulse
    Please, feel free to correct my english, so that I can improve it.

    Click here to join Dropbox. Both you and I get free extra space.

  2. #212
    Join Date
    Nov 2005
    Location
    Ireland
    Beans
    2,605
    Distro
    Ubuntu Development Release

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by Nonno Bassotto View Post
    I tried it and lost my sound. Before enabling it, I had two entries under the tab "output" in the Pulseaudio preferences. One reads

    Code:
    RV620 Audio Device [Radeon HD 34xx Series] Digital Stereo HDMI
    Stereo
    and the other one I don't remember, but had "Analog" in it. The one with analog was the one selected.

    Now I have the digital one and
    Code:
    Lapsda Plugin Multiband EQ on RV620 Audio Device [Radeon HD 34xx Series] Digital Stereo HDMI
    Stereo
    but I lost the analog entry.

    Noone of the two available entries allows me to hear any sound whatsoever.

    What can I do?
    Run:
    Code:
    $ pulseaudio-equalizer debug
    Attach the log so I can see.

    You can then run the equalizer, choose "Reset to defaults" from the Advanced menu to get sound working again.
    Last edited by psyke83; March 1st, 2010 at 02:13 AM.

  3. #213
    Join Date
    Apr 2006
    Location
    WI
    Beans
    6
    Distro
    Ubuntu Breezy 5.10

    Re: PulseAudio Equalizer Script

    I attached the log. When I ran it, a dialog came up, saying:
    pa_stream_writable_size() failed: Connection terminated
    Attached Files Attached Files

  4. #214
    Join Date
    May 2009
    Location
    Wales UK
    Beans
    333
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: PulseAudio Equalizer Script

    Good job thank you

  5. #215
    Join Date
    Jan 2010
    Beans
    3

    Re: PulseAudio Equalizer Script

    Hey, great job.
    I'm having some trouble in karmic with 7.1. when I play some mp3 on audacious, totem, any app, the subwoofer channel it's quiet but when I apply some settings on the pulseaudio equalizer the subwoofer starts output the sound of the center channel. I stop & start audacious and the sound works again without the subwoofer.

    I like the subwoofer working with the mp3 but I have to "apply settings" in the equalizer for every app playing sound.

    it's a odd behavior of the equalizer,¿sould the subwoofer had worked form the beginning or the subwoofer shouldn't be activated when I apply settings?

  6. #216
    Join Date
    Nov 2005
    Location
    Ireland
    Beans
    2,605
    Distro
    Ubuntu Development Release

    Re: PulseAudio Equalizer Script

    Quote Originally Posted by marinero_arrr View Post
    Hey, great job.
    I'm having some trouble in karmic with 7.1. when I play some mp3 on audacious, totem, any app, the subwoofer channel it's quiet but when I apply some settings on the pulseaudio equalizer the subwoofer starts output the sound of the center channel. I stop & start audacious and the sound works again without the subwoofer.

    I like the subwoofer working with the mp3 but I have to "apply settings" in the equalizer for every app playing sound.

    it's a odd behavior of the equalizer,¿sould the subwoofer had worked form the beginning or the subwoofer shouldn't be activated when I apply settings?
    The equalizer employs *software* equalization by filtering audio through a LADSPA plugin. What the implications are for surround sound configurations/subwoofer setups, I don't know (simply as I don't own such hardware, and therefore cannot experiment).

    It may be the case that the LADSPA plugin only supports 2-channel stereo output, I've never looked into the issue deeply. You may want to investigate the alternate equalizer (linked in my first post, but remember that this is not a support thread for it).
    Last edited by psyke83; March 10th, 2010 at 10:03 PM.

  7. #217
    Join Date
    Jul 2009
    Location
    #ubuntu
    Beans
    139
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: PulseAudio Equalizer Script

    Heya, my audio skips and stutters when the equalizer is active. Pulse takes ~20% CPU when it's active. Is my hardware too old? It's a Pentium D 820 (2.8GHz). Sound card is SB Audigy 4 (not pro). Memory is 2 GB.

    Otherwise good work. I have my ghetto 4.1 surround made from two sets of two decade year old computer speakers and the stock HP woofer, but eh. VLC's equalizer works fine by the way, I think equalizing all of Pulse is too much for my rig.

    E: BOINC is causing a lot of the skipping. Suspending BOINC stops most of it, but it's still there when playing music with VLC or whatever. Setting a lower nice value for pulseaudio removes it completely, but it has to be pretty mean (-10), which I don't like doing, really. I think optimization is in order, or, as I said, my machine is too old. It is...uh...5 years old? Yeah, that sounds right.
    Last edited by ThatBum; March 13th, 2010 at 01:15 AM.

  8. #218
    Join Date
    Mar 2010
    Location
    Somerset West
    Beans
    2
    Distro
    Ubuntu Development Release

    Re: PulseAudio Equalizer Script

    awesome stuff man - works perfectly in Lucid

  9. #219
    Join Date
    May 2009
    Location
    Carpi(MO), Italy
    Beans
    1
    Distro
    Kubuntu

    Re: PulseAudio Equalizer Script

    The package doesn't pull necessary gnome dependencies on Kubuntu.

    $ pulseaudio-equalizer-gtk
    Getting settings...
    ls: cannot access /home/cician/.pulse/presets/*.preset: No such file or directory
    Traceback (most recent call last):
    File "/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py", line 519, in <module>
    Equalizer()
    File "/usr/share/pulseaudio-equalizer/pulseaudio-equalizer.py", line 362, in __init__
    icon = self.window.set_icon_from_file("/usr/share/icons/hicolor/16x16/apps/gnome-volume-control.svg")
    glib.GError: Failed to open file '/usr/share/icons/hicolor/16x16/apps/gnome-volume-control.svg': No such file or directory

  10. #220
    Join Date
    Aug 2009
    Beans
    2

    Re: PulseAudio Equalizer Script

    Great work! Exactly what I was looking for.
    Thank you.

Page 22 of 39 FirstFirst ... 12202122232432 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •