Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Upgraded from 9.04 to 9.10 - Won't play media

  1. #1
    Join Date
    Nov 2008
    Beans
    3

    Unhappy Upgraded from 9.04 to 9.10 - Won't play media

    Hi guys,

    I upgraded from Jaunty to Karmic yesterday. One thing I noticed after the upgrade was that none of my videos worked anymore. It claimed I no longer had the correct codecs to run it - same in all players, including VLC.

    I reinstalled the ubuntu-extras, searched for codecs, did manual installs through synaptic, ... anything I could think of and nothing worked.

    Anyone care to point me in the right direction?

  2. #2
    Join Date
    Jun 2009
    Beans
    7

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    I'm having the same problem. None of my videos will play in any media player, not even VLC, with which I have never had a problem playing a video unless it was corrupted. This is very very annoying. Hopefully the developers will see the problem and fix it soon

  3. #3
    Join Date
    May 2009
    Beans
    39

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    Me three...I noticed the restricted extras were gone, instaling those didn't help.

  4. #4
    Join Date
    Dec 2008
    Location
    /home/chenxiaolong&/root
    Beans
    474
    Distro
    Ubuntu Development Release

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    I did a clean install and this also happens to me. I guess it's a bug in the new OS.
    Laptop broke ...

  5. #5
    Join Date
    Dec 2008
    Location
    Mt. Pleasant Michigan
    Beans
    210
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    Yeah it is the same thing with me... I've had my own thread going on it too. More exposure couldn't hurt I guess. Ill link ya to it. Maybe someone will get back to one of us lol.


    heres my thread:
    http://ubuntuforums.org/showthread.php?t=1308235

    Good luck everyone!
    Toshiba Satellite A205 Notebook: 2GB RAM, 200GB HDD (1TB ext), 32 bit 1.67GHz Intel Centrino Core 2 Duo, Intel Chipset

    Ubuntu Karmic Koala 9.10 Dual Boot With Windows Vista SP1

  6. #6
    Join Date
    Apr 2008
    Beans
    18

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    Same problem for me since I upgraded my ubuntu to karmic. All videos freeze all the time !!

  7. #7
    Join Date
    May 2009
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    My movies woks, I mean I can watch it, but without sound.
    After upgrade to 9.10 I have NO sound on Ubuntu (music, videos, etc.).

    Does anyone have problem ONLY with sounds like me?
    http://ubuntuforums.org/showthread.p...55#post8221955
    Last edited by jet-san; November 2nd, 2009 at 06:57 PM.

  8. #8
    Join Date
    Dec 2008
    Location
    /home/chenxiaolong&/root
    Beans
    474
    Distro
    Ubuntu Development Release

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    I got the problem fixed. Make sure you have the Medibuntu repository disabled if you have it. Here's how I did it:

    I removed the packages that were installed by the metapackage "ubuntu-restricted-extras". (If you use synaptic, choose the completely remove option or run the command below the list)

    ffmpeg
    gstreamer0.10-ffmpeg
    gstreamer0.10-fluendo-mp3
    gstreamer0.10-plugins-ugly
    liba52-0.7.4
    libavcodec52
    libavformat52
    libavutil49
    libdvdnav4
    libdvdread4
    libgsm1
    libid3tag0
    libmad0
    libmpeg2-4
    libpostproc51
    libschroedinger-1.0-0
    libsidplay1
    libswscale0
    libtwolame0
    ubuntu-restricted-extras
    libavcodec52
    libavformat52
    libswscale0
    libvlc2
    libvlccore2
    vlc
    vlc-data
    vlc-nox
    vlc-plugin-pulse

    Code:
    sudo apt-get remove --purge ffmpeg gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-plugins-ugly liba52-0.7.4 libavcodec52 libavformat52 libavutil49 libdvdnav4 libdvdread4 libgsm1 libid3tag0 libmad0 libmpeg2-4 libpostproc51 libschroedinger-1.0-0 libsidplay1 libswscale0 libtwolame0 ubuntu-restricted-extras libavcodec52 libavformat52 libswscale0 libvlc2 libvlccore2 vlc vlc-data vlc-nox vlc-plugin-pulse
    This will remove any codecs installed and any programs that use the codecs. Ex. mplayer, Audacity, xmms, etc. Don't worry, you can install them afterwards.

    Then install the ubuntu-desktop package (I have no idea how it got removed):

    Code:
    sudo apt-get install ubuntu-desktop
    OR if you use Kubuntu, run:

    Code:
    sudo apt-get install kubuntu-desktop
    Then clear the package cache, so it doesn't install the same screwed up package again:

    Code:
    sudo apt-get clean
    Restart your computer.

    Afterwards, install the ubuntu-restricted-extras package again:

    Code:
    sudo apt-get install ubuntu-restricted-extras
    And install any other player/software that was removed again and hope that it works
    Laptop broke ...

  9. #9
    Join Date
    Apr 2008
    Beans
    18

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    Works for me !!!

    Thank you so much !!


  10. #10
    Join Date
    Aug 2009
    Location
    United States
    Beans
    4,459
    Distro
    Ubuntu Development Release

    Re: Upgraded from 9.04 to 9.10 - Won't play media

    Try Movie Player with Ubuntu-restricted-extras in add-remove applications is simplest.

    Movie player with all the codecs in ubuntu-restricted-extras
    plays just about everything you can throw at it.


    If you think problem with restricted extras remove them.

    Use your GUI or the terminal which ever you choose.



    Sudo apt-get clean

    sudo apt-get install ubuntu-restricted-extras

    If package is broken you have to apt-get clean to remove from cache or you are just adding same package back again.
    I know simple but just in case you need the help.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •