Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Skype Mic Not Working Karmic

  1. #1
    Join Date
    Sep 2009
    Beans
    15

    Skype Mic Not Working Karmic

    Ok, i know there is a million posts about this but i still cant figure it out. I have installed and played with "pedvechooser" (pulse audio chooser) but im still stuck with the mic not working in skype plus its really low in other programs like sound recorder for example. I have no clue and its frustrating cause i need skype to be in touch with people but i have to boot stupid vista to talk to them normally.
    Lately i get this crazy thoughts that just maybe windows 7 is a good idea, but then i slap myself and im ok again.

    I have a HP pavilion dv 9730us

    bane@ubuntu:~$ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: NVidia [HDA NVidia], device 0: CONEXANT Analog [CONEXANT Analog]
    Subdevices: 0/1
    Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 1: Conexant Digital [Conexant Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

  2. #2
    Join Date
    Sep 2008
    Location
    Edinburgh, UK
    Beans
    738

    Re: Skype Mic Not Working Karmic

    I've the same problem aswell with the inbuilt mic beside the Webcam in my Dell XPS M1530 just in Skype. I haven't gone fiddling too much with Pulseaudio yet, not too big an issue since I generally use the headset for skype anyway.
    I had it working in Jaunty but that was by simply removing pulseaudio entirely, and I'd rather not do that now.

    Anyway, I too would be interested if anyone was any advice on this issue.

    EDIT: I did find a solution earlier, but it was simply to disable Pulseaudio when you start skype and then re-enable it after you're done.
    Last edited by Zoot7; October 31st, 2009 at 07:17 PM.

  3. #3
    Join Date
    Dec 2008
    Beans
    76

    Re: Skype Mic Not Working Karmic

    Here's what I did. Just got it working.

    System>Preferences>Sounds then go to the input tab and unmute the input volume and bump up that to the max

    Hope I helped.

  4. #4
    Join Date
    Nov 2008
    Location
    brooklyn, ny
    Beans
    18
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Skype Mic Not Working Karmic

    thx andddlay,
    i been stuck for a week or so trying to figure out how to get the internal mic to work on my netbook with karmic and skype. And you were right, I just needed to turn up the volume on the mic. I swear I'd tried this ten times before but for some reason this time it worked.

    The mic seems more staticky than normal, the signal to noise is low but it's better than silence. thx. jayson

  5. #5
    Join Date
    Dec 2008
    Beans
    76

    Re: Skype Mic Not Working Karmic

    Quote Originally Posted by woodybrando View Post
    thx andddlay,
    i been stuck for a week or so trying to figure out how to get the internal mic to work on my netbook with karmic and skype. And you were right, I just needed to turn up the volume on the mic. I swear I'd tried this ten times before but for some reason this time it worked.

    The mic seems more staticky than normal, the signal to noise is low but it's better than silence. thx. jayson
    Glad that problem got resolved for you

  6. #6
    Join Date
    Sep 2009
    Beans
    15

    Re: Skype Mic Not Working Karmic

    Im glad it worked for you guys but my problem persits, in my input section there is no settings posible because its all greyed out.

  7. #7
    TenPlus1's Avatar
    TenPlus1 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    May 2005
    Location
    Scotland, UK
    Beans
    832
    Distro
    Lubuntu

    Re: Skype Mic Not Working Karmic

    I just got my mic working by going into the mixer controls, adding v_refout and enabling the switch under the switch tab...

  8. #8
    Join Date
    Mar 2009
    Beans
    1

    Re: Skype Mic Not Working Karmic

    Thank you andddlay, it worked.
    I had problems with using the headset mic.
    I just had to choose Microphone 2 (Microphone 1 was the default) in input tab, and increase the volume a bit.
    I'm on DELL vostro 1510.
    Glad that it works now, on Jaunty I had loads of issues with the former Skype version.

  9. #9
    Join Date
    Jun 2007
    Beans
    8

    Re: Skype Mic Not Working Karmic

    Acer Aspire One D150 netbook, same problem, no solutions work so far.

    I have:
    • Installed padevchooser and ensured that the "Recording" tab is set correctly when using a Skype test call.
    • Unchecked all "Mute" options and checked "Record" in the mixer settings and sound settings.
    • Tested with default "Sound Recorder" (it works fine there).
    • Installed linux-backports-modules-alsa-karmic-generic
    • Set all volume options to max.
    • Unchecked "Allow Skype to control... etc. etc." in the Skype options.
    • Read nearly every post on the subject.
    • Pulled out most of my hair.

  10. #10
    Join Date
    Jun 2006
    Location
    Croatia
    Beans
    211
    Distro
    Ubuntu UNR

    Re: Skype Mic Not Working Karmic

    Hi guys,

    I have Acer Aspire One D-250 and A-110 the problem is same on both...

    I can normally use external mic.

    Internal mic works normally in gnome-soundrecorder, but there is no sound going through it for skype...

    I have found a suggestion here to install pavdevchooser but nothing new there. It did, however give me a Pulseaudio Volume Control icon under the "Sound & Video" menu and I can also see there on the "Input level" that it doesn't record any sound, even though gnome-soundrecorder works, and indicates recording sound, even at the same time.

    I am almost certain this is some weird pulseaudio issue, but I have no idea how to go about it. Using external mic for now, but it's a lame solution with the inbuilt one staring at me...

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •