Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Skype Mic Not Working Karmic

  1. #21
    Join Date
    Feb 2009
    Beans
    42

    Re: Skype Mic Not Working Karmic

    Has anyone noticed that you have do the right click, turn volume up trick multiple times?

    Sometimes if I make a skype to skype call, hang up & then call a cell phone (and vice versa), the volume goes back low again. I then have to do the right click, turn volume up. Anyone know why this is?

    Thanks

  2. #22
    Join Date
    Apr 2007
    Beans
    Hidden!
    Distro
    Ubuntu 6.10 Edgy

    Re: Skype Mic Not Working Karmic

    I have got the microfone working and I did like this

    Open system>preferenses>sound and adjust


    Open gnome volume on upper panel to the right and adjust


    Open alsamixer -V all and adjust



    Remove skype apt-get remove skype eller med synaptic
    Restart computer
    Install skype-debian_2.0.0.72-1_i386.deb
    open option>sound and adjust


    open alsamixer -V all and adjust microfon settings for your computer

    Good luck
    Attached Images Attached Images

  3. #23
    Join Date
    Nov 2008
    Beans
    70
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Lightbulb Re: Skype Mic Not Working Karmic

    Hi Girls,

    I've had the same problem as described above and in some other forums. My micro volume was set to very low and I couldn't change it.
    I discovered that Skype's option "automatically adjust sound levels" was the cause of this.
    Hope this solution might help anyone

    Sam (on Karmic Koala)

  4. #24
    Join Date
    Feb 2009
    Beans
    42

    Re: Skype Mic Not Working Karmic

    Quote Originally Posted by oneindelijk View Post
    Hi Girls,

    I've had the same problem as described above and in some other forums. My micro volume was set to very low and I couldn't change it.
    I discovered that Skype's option "automatically adjust sound levels" was the cause of this.
    Hope this solution might help anyone

    Sam (on Karmic Koala)
    This is spot on. This should be posted in the Wiki somewhere.

    Good Job oneindelijk!

  5. #25
    Join Date
    Jan 2010
    Beans
    1

    Re: Skype Mic Not Working Karmic

    Quote Originally Posted by Notselfcreated View Post
    Acer Aspire One D150 netbook, same problem, no solutions work so far.

    I have:
    • Installed padevchooser and ensured that the "Recording" tab is set correctly when using a Skype test call.
    • Unchecked all "Mute" options and checked "Record" in the mixer settings and sound settings.
    • Tested with default "Sound Recorder" (it works fine there).
    • Installed linux-backports-modules-alsa-karmic-generic
    • Set all volume options to max.
    • Unchecked "Allow Skype to control... etc. etc." in the Skype options.
    • Read nearly every post on the subject.
    • Pulled out most of my hair.
    Yeap... did all your steps as well and nothing worked... including the last one...

  6. #26
    Join Date
    Apr 2007
    Location
    Vancouver, Canada
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Skype Mic Not Working Karmic

    Oh man, GOrwell: you rock!

    How on earth did you figure that one out?

  7. #27
    Join Date
    Feb 2010
    Beans
    8

    Re: Skype Mic Not Working Karmic

    This was GENIUS!!! Running Lucid on aspire one ZG5 and it worked like a dream. Just hope that the guys at ubuntu wil notice this in future releases

  8. #28
    Join Date
    Nov 2005
    Location
    Denver, USA
    Beans
    240
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Skype Mic Not Working Karmic

    i have a dell inspiron 530, running karmic. i had to do the following to get my microphone to work with skype:

    1)Go to System | Preferences | Sound
    2)Input tab
    3)Under Connector, choose Microphone 2.
    4)Make sure “Input volume” is not muted, and turn the volume up to max.

    i guess the default, Microphone 1, may have been the microphone jack on the back of the computer. also, the input volume sets itself to something other than max on its own. anyway, main thing is it works. just spent 45 minutes talking to a friend over in ukraine with no problems.

  9. #29
    Join Date
    Mar 2010
    Beans
    1

    Re: Skype Mic Not Working Karmic

    Quote Originally Posted by GOrwell View Post
    Hi, for the aspire one d150 (i have this one) i've found a workaround.

    Open alsamixer and change the mic volume (CAPTURE). The left side to 0 and the right to 100.

    Open alsamixer, push F6 to choose the Audio card. Push F5 (All). Move with arrow keys on CAPTURE.
    Push Z to decrease the left column and E to raise the right one.
    Now start skype and it should work. I think it should work also in the D250.

    By

    Pascal
    You Rock! Thanks also from my friend who has that laptop!

    To be also helpful: It worked on Aspire One ZG5

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •