Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: FGLRX causes 9.10 to crash on ATI Mobility Radeon 2600 HD

  1. #11
    Join Date
    Aug 2006
    Location
    Columbus, OH
    Beans
    Hidden!
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: FGLRX causes 9.10 to crash on ATI Mobility Radeon 2600 HD

    This is regarding the original post. I had the same problem with Karmic, it has to do with xorg.conf not being generated.

    Quote Originally Posted by Akkifokkusu
    I know I made a thread for basically the same problem when 9.04 was released, but I'm hoping there's new insight. If I install FGLRX, either from "Hardware Drivers" or from ATI's site, X crashes on boot and brings me to the bash shell, but it's blinking and hangs and is unsuable.
    Basically using the instructions from this thread, all you have to do is boot into recovery mode and run the following command:

    Code:
    sudo aticonfig --initial -f
    I don't know about the acpi_services command in the thread I linked but the one above should solve your problems. It worked for me.

  2. #12
    Join Date
    Apr 2008
    Beans
    6

    Re: FGLRX causes 9.10 to crash on ATI Mobility Radeon 2600 HD

    I have the same 'bios' problem and x won't start either. I have mobility 2600 radeon hd w/256 dedicated and up to 512 shared. However nothing I try, including the aticonfig --initial-f helps.

    Any ideas?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •