Quote Originally Posted by lewis.jones@reap.asn.au View Post
Hi Folks,

I'm installing 9.10 on a Sony Vaio laptop (pcg-frv31) and am having trouble booting from the hard drive.

I've installed 9.10 from the CD and it's all 'there' as it were, but when I remove the CD ad reboot, I get 'operating system not found'.

The problem seems to be along the lines of what's being discussed here, so I have tried all the ideas above, but to no avail.

1. There doesn't seem to be any protection on the MBR in CMOS.

2. Originally, /media was empty when I tried listing the contents, so I clicked on the main partition in Places and that mounted it, but when I rebooted, it still can't find the operating system and when I tried 'ls /media' after rebooting, it was empty again. That is, I had to re-mount the filesystem.

3. The option to label my mount point in GParted is greyed-out in the right-click menu, but I would love to rename it! How can I do it?

4. There is no device.map in grub. /media/'mountpoint'/boot/grub is empty.


5. When I reboot to the live CD, all location information is gone, time is wrong, etc. That is, nothing in my proper installation has taken hold.


6. I have tried to re-install Ubuntu from the CD and, at the partitioning stage, it tells me that Ubuntu is the operating system installed on the partition I am about to reformat, so Ubuntu thinks that Ubuntu is installed.


The upshot is that 9.10 just isn't installing properly. The CD with the disk image checks out fine.


Thanks for any help.


Lewis
Boot with the cd, Try Ubuntu option, open terminal and execute:
sudo fdisk -l

Copy the result here. That's for start.