Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 56

Thread: skype mic not working on Ubuntu 9.10 netbook

  1. #41
    Join Date
    Oct 2009
    Beans
    380
    Distro
    Ubuntu Development Release

    Re: skype mic not working on Ubuntu 9.10 netbook

    I got PulseAudio working:
    http://ubuntuforums.org/showpost.php...2&postcount=65

    Now I use Skype 2.1!

  2. #42
    Join Date
    Feb 2010
    Location
    Beijing
    Beans
    10

    Thumbs down Re: skype mic not working on Ubuntu 9.10 netbook

    You solved my problem, thank you very much. Now I use Skype 2.0

  3. #43
    Join Date
    Feb 2010
    Beans
    4

    Re: skype mic not working on Ubuntu 9.10 netbook

    Quote Originally Posted by Cotopaxi View Post
    Ok, I finally got it working with the 2.1 Version. Following the advice of someone of this forum, I just removed all pulseaudio:



    After rebooting, and having the USB headset connected, Skype recognized my USB headset. In my case I had to choose:



    I hope this helps
    This did the trick for me! Thanks!!!! Skype 2.1 was not the problem.

  4. #44
    Join Date
    Aug 2008
    Location
    Australia
    Beans
    6
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: skype mic not working on Ubuntu 9.10 netbook

    Fixed easy here...

    Go into the Pulse Audio volume control, select the "input device" (for me, Microphone one), unbind both Left & right controls and put the RIGHT control to 0% and the LEFT control to 100%.

    This is for an Acer Aspire One D250.

    Hope that helps some.

    It doesn't seem to matter which way you go with the 0% and 100% but it's essential that left and right are at opposites. Not sure why this is the case but it works great here - as soon as you make the change you can see the 'VU' meter suddenly pick up an work
    Last edited by pldaniels; March 19th, 2010 at 08:23 AM. Reason: added more info

  5. #45
    Join Date
    Sep 2009
    Location
    Greece
    Beans
    19
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: skype mic not working on Ubuntu 9.10 netbook

    where can i find skype 2.0?

  6. #46
    Join Date
    Apr 2009
    Beans
    5

    Re: skype mic not working on Ubuntu 9.10 netbook

    This sound problems seem to be common. I cannot use skype with ubuntu 9.10 on my DELL desktop. I use an externel microsoft webcam.
    The speakers funtion perfectly but I cannot get the mic to work. The only option available for sound input in SKYPE is pulseaudio. Someone on this thread suggested using skype v2.0, but the link given in this thread is not working any longer. There must be many people like me out there and without skype ,linux is not an option for me .

  7. #47
    Join Date
    Sep 2009
    Location
    Greece
    Beans
    19
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: skype mic not working on Ubuntu 9.10 netbook

    Quote Originally Posted by kapcom01 View Post
    where can i find skype 2.0?
    OK I found it and it works! Here is the link http://dl.dropbox.com/u/3429388/skyp....72-1_i386.deb

  8. #48
    Join Date
    Jun 2009
    Beans
    2

    Smile Re: skype mic not working on Ubuntu 9.10 netbook

    I have Samsung N150


    first install pulseaudio & its volume Control

    apt-get install pavucontrol (for Volume control)

    then go to

    application > Sound-Video > pulseAudio Volume Control

    then click on "input Devices" >"Port"

    then select Microphone2

    that's All


    may this will help u


    JITHU

  9. #49
    Join Date
    Apr 2010
    Beans
    3

    Re: skype mic not working on Ubuntu 9.10 netbook

    I think you should install the new version SKYPE, and check it again, good luck to you.

  10. #50
    Join Date
    Jan 2006
    Beans
    31
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: skype mic not working on Ubuntu 9.10 netbook

    Acer aspire one A0A150-ab
    Very low mic on skype 2.1.0.81

    I fixed this by going to the terminal

    sudo apt-get install sudo apt-get install pavucontrol

    I then went to applications,sound & video,pulse audio volume control.

    I turned down input front left to 0% and front right to 100%

    This worked for me.

Page 5 of 6 FirstFirst ... 3456 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •