Results 1 to 3 of 3

Thread: flashplayer in livemocha: devanagari won't display

  1. #1
    Join Date
    Jan 2007
    Beans
    9

    flashplayer in livemocha: devanagari won't display

    नमस्ते

    I've been searching through the forums for something like this, but I haven't found anything. If this has already been discussed, will someone please forward a link?

    I'm studying Hindi using livemocha.com, and my flashplayer won't display Devanagari script. Anyone know how to rectify this?

    Many thanks,

    Sean

  2. #2
    Join Date
    Mar 2007
    Beans
    4

    Re: flashplayer in livemocha: devanagari won't display

    I'm seeing a similar problem in 8.04 in Firefox with the Flash plugin 10.0r22. On the livemocha site, devanagari does display correctly in the "quiz" section of the skill-builder exercises, but it does not display in the "learn" section of the lessons.

    The behavior is correct on a windows machine, and on Hardy with other languages, such as Japanese.

    If anyone has had any luck finding a solution, I'd appreciate hearing about it. Thanks in advance...

  3. #3
    Join Date
    Jul 2009
    Location
    Westland, Michigan USA
    Beans
    5
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: flashplayer in livemocha: devanagari won't display

    Has anyone had any luck with this issue over the years? I am having the same issue in xubuntu 12.04. I wrote to the livemocha help desk. I'll post their response here when I get one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •