Results 1 to 3 of 3

Thread: I Don't Want to Upgrade. How to Stop 9.04 From Reminding Me?

  1. #1
    Join Date
    Oct 2006
    Beans
    11

    I Don't Want to Upgrade. How to Stop 9.04 From Reminding Me?

    I'm using Kubuntu 9.04. Yesterday the software update icon started appearing in my toolbar. It's telling me that 9.10 is now available, and click here to upgrade. But I don't want to do it. I have to right-click on the icon, and click on "Exit" to make it go away. But then when I reboot, it reappears.

    How do I tell it to stop reminding to dist upgrade?

    Thanks!

    -joe

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    98
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: I Don't Want to Upgrade. How to Stop 9.04 From Reminding Me?

    K menu > System > Adept Manager I think. That should have option to turn off Release upgrade.

    I dont have KDE/KUBUNTU Installed but on Gnome/Ubuntu I have Sofware sources where I can choose options in
    System > Administration > Software Sources > Updates > Release Upgrade
    Gunashekar
    "where knowledge is free"
    Humanity Networks
    Chennai India

  3. #3
    Join Date
    Oct 2006
    Beans
    11

    Re: I Don't Want to Upgrade. How to Stop 9.04 From Reminding Me?

    Yes! Thank you!

    It was here for me:

    KDE -> Applications -> System -> Software Sources

    But I suspect I have some extra packages installed as that was clearly a GTK app.

    I did notice a KDE program in there called "Software Management - KPackageKit." That had all the same options as "Software Sources" EXCEPT the one about Distribution Upgrades! Unbelievable! I guess anyone using only Kubuntu is just forced to stare at that icon until they upgrade! Unless you happen to have whatever packages I have installed...

    Thanks again, gunashekar!

    -joe

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •