Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: KARMIC-USB Filmscanner - anyone yet got one running?

  1. #11
    Join Date
    Dec 2008
    Beans
    17

    Re: KARMIC-USB Filmscanner - anyone yet got one running?

    I have a film scanner called "Vistaquest FS-500-1 " lsusb : ID 05a9:1550 OmniVision Technologies, Inc. VEHO Filmscanner

    I can't use it under Ubuntu (nor with win7, buggy driver) I've tried Xsane, simple scan or cheese.

    Ken N, can you explain what you have done to get it work? What is the lsusb id of your product?

  2. #12
    Join Date
    Nov 2006
    Beans
    3

    Wink Re: KARMIC-USB Filmscanner - anyone yet got one running?

    Quote Originally Posted by fussl View Post
    What did you do to get it running? I cannot get anything out of the damned thing!
    I have found two ways to get it working.

    • Install cheese (either synaptic or from the command line with "sudo apt-get install cheese"
    • before starting cheese connect yur scanner to a USB port
    • start cheese and you should see a picture
    • the alternative is to install streamer (e.g. sudo apt-get install streamer)
    • once you have done that you can scan pictures from the command line with this command: streamer -f jpeg -o /path/to/image.jpeg


    I get the best quality initial scan with cheese but you can always use GIMP to improve your images afterwards.

    Who needs Windows with yet another being loaded all the time.


  3. #13
    Join Date
    Jan 2009
    Beans
    1

    Re: KARMIC-USB Filmscanner - anyone yet got one running?

    still not working for me (on natty)!

    Code:
    jumba@jumba:/$ streamer -f jpeg -o ~/Scrivania/immagine.jpg
    dlopen: /usr/lib/xawtv/flt-disor.so: undefined symbol: tan
    dlopen: /usr/lib/xawtv/flt-gamma.so: undefined symbol: pow
    neither audio nor video format specified/found
    jumba@jumba:/$
    cheese doesn't recognise it at all...

    any other workaround?
    thanks!

  4. #14
    Join Date
    May 2012
    Beans
    5

    Re: KARMIC-USB Filmscanner - anyone yet got one running?

    Maybe its an issue of udev or hal or something like that.

  5. #15
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

    Re: KARMIC-USB Filmscanner - anyone yet got one running?

    Old thread closed, please don't bump old threads.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •