Results 1 to 2 of 2

Thread: Cpu usage is high when opening EVERYTHING

  1. #1
    Join Date
    Aug 2009
    Beans
    15

    Cpu usage is high when opening EVERYTHING

    Hi everyone, this issue is driving me crazy and keeping me up looking for and answer. Basically, at any time, if I open firefox, cpu usage of the firefox command goes to around 50 percent and around 20 percent on the xorg command. There is also the same rise (but shorter in extension) whenever you close firefox.
    Same issue happens, i e, when opening synaptic, top just read 0-26-66!-26-0 for the synaptic command. The worst case is the gnome-xxxx things like system log or other applets, taking up to 95 % !
    Evolution mail and OOo don't experience this. Pidgin does only to a short amount, around 30% peak.
    This percentages seem very high for me, and I can hear the cpu fan complaining, lol.
    Im quite sure this didn't happen in my first fresh instalation of ubuntu.

    My sistem is a Pentium D 2.8 ghz , 2 gb ram sharing 64 mb with an onboard ati X200 (i've experienced the same issues sharing 128 and 256 mb). I've both ati drivers installed (I've suspected for a while that was the cause, and installed fglrx, but didn't uninstall xserver). And I have Compiz installed, but set the effects to "none", yet problem still persists.

    As you can imagine I'm quite tired and I don't know enough to know where else to look.

    If anyone can give me a hand, i'll appreciate it.

    Thanks a lot.

    Claudio

  2. #2
    Join Date
    Jul 2009
    Location
    Jacksonville,Florida,USA
    Beans
    118
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Cpu usage is high when opening EVERYTHING

    might wanna change thread title to "...anything" since "...EVERYTHING" sounds like you are trying to open EVERY program at ONCE.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •