Results 1 to 3 of 3

Thread: Opera provides download for Lucid Lynx too

  1. #1
    Join Date
    May 2009
    Beans
    303

    Opera provides download for Lucid Lynx too

    Yes, not only for Karmic which comes out in a few days, but also for Lucid Lynx which is due next year and work hasn't even started yet. Now that's what I call being up to date.
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2006
    Location
    Florida
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Opera provides download for Lucid Lynx too

    Hmmm that's crazy... Its on the same package as 9.10. Guess they will be based off mainly the same code and requirements which is odd though since it has not begun development and they don't know really what versions of lib's it will have and requirements etc. I'm sure they will take it back off soon once 9.10 is out and change it.
    Long Time Linux User 9+ Years - 6+ Years on Ubuntu
    Ubuntu 12.04 64-Bit...


  3. #3
    Join Date
    Nov 2005
    Location
    Bordeaux, France
    Beans
    11,297
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Opera provides download for Lucid Lynx too

    Quote Originally Posted by misfitpierce View Post
    I'm sure they will take it back off soon once 9.10 is out and change it.
    Opera uses Qt 3. It is not likely to change until Lucid is released. Versions of a lib don't matter as long as the API is the same.
    「明後日の夕方には帰ってるからね。」


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •