Hi

I run 32-bit Jaunty on a server. If I just want to use the CLI version of Handbrake, can I install the 8.04 deb or will I need a special 9.04 version?