Results 1 to 8 of 8

Thread: Jaunty 9.04 compiz drivers ATI 2600 Series

  1. #1
    Join Date
    Oct 2009
    Location
    Canada
    Beans
    35
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Post Jaunty 9.04 compiz drivers ATI 2600 Series

    • I'm a true noob running Jaunty 9.04 and have been trying to run around and decode all of the threads related to compiz and unavailable drivers for the ATI Radeon 2600 hd series GC for the last two days .Unable to activate extra desktop effects. I was wondering if there truly were no fixes for this? I know there have been multiple convos on this before but never really saw a final answer.

  2. #2
    Join Date
    Oct 2009
    Location
    Canada
    Beans
    35
    Distro
    Ubuntu 10.10 Maverick Meerkat

    No Desktop effects in Jaunty 9.04

    Wondering if someone can help me: When trying to activate desktop effects a search for drivers comes up and then an error every time. What can I do to fix this?

  3. #3
    Join Date
    Jul 2009
    Beans
    149
    Distro
    Xubuntu 11.04 Natty Narwhal

    Re: No Desktop effects in Jaunty 9.04

    Would you mind giving a few details of what PC you're running it on? Especially the video card itself.

  4. #4
    Join Date
    Jul 2008
    Location
    Siegen, Germany
    Beans
    184
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: No Desktop effects in Jaunty 9.04

    There's a "Hardware Drivers"-item within the system's menu. Does it suggest any drivers for your video card?
    "It matters not what someone is born, but what they grow to be." -Albus Dumbledore
    Flickr - tumblr - Last.fm - PGP-Key - Blog

  5. #5
    Join Date
    Feb 2007
    Beans
    23,082
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Jaunty 9.04 compiz drivers ATI 2600 Series

    Threads merged.

  6. #6
    Join Date
    Oct 2009
    Location
    Canada
    Beans
    35
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Jaunty 9.04 compiz drivers ATI 2600 Series

    Thanks for the merge
    I have a Toshiba Satellite A200 Mr4 with ATI Radeon 2600 hd series GC. I've tried to DL drivers and came up with only one ATI but no dice. Is this unsupported?

  7. #7
    Join Date
    Mar 2009
    Location
    New Zealand
    Beans
    687
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Jaunty 9.04 compiz drivers ATI 2600 Series

    I also have an Toshiba Satellite HD2600. I can clarify some things.

    In Jaunty, there is a bug in the fglrx-installer package that means people with HD2600 cards cannot run anything higher than Catalyst 9.4

    In Karmic, this has been fixed, and Catalyst 9.10 should work fine with an HD2600.

    So, my advice is to wait for Karmic which comes out on Friday, or, to get in before the rush (advisable) you could upgrade to the Release Candidate by running update-manager -d in terminal. I'm running the RC and it's very stable, more so than the Jaunty final version.

    Then, once you're running Karmic, to get the fglrx 9.10 Catalyst drivers, just activate the proprietary driver under System > Administration > Hardware Drivers. This will install the fglrx driver from the repos, which is the latest one, 9.10.
    Writer for OMG! Ubuntu!, Editor-in-Chief Ubuntu Gamer. Co-founder of media and software company Ohso.

  8. #8
    Join Date
    Oct 2009
    Location
    Canada
    Beans
    35
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Jaunty 9.04 compiz drivers ATI 2600 Series

    thanks so much humphreybc.thats exactly what i wanted to know! i downloaded the new release and lo and behold its all working!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •